1. wam11167's Avatar
    Hi,

    I was running fw2.1 and had jailbroken my iPhone and everything was working fine.

    I decided I wanted to update to fw2.2 to try the new features. After I upgraded, I used QuickPwn2.2 to jailbreak once again. After the jailbreak everything looked like it was going to work fine, but my phone it stuck in a continuous reboot loop.

    I went into Recovery Mode and chose to 'Restore from Backup.' Everything restored fine and then I went to jailbreak again, but with the same outcome. A continuous reboot loop. I recovered again, but this time chose to set it up as a new phone.

    When I tried to jailbreak afterwards the continuous reboot loop started again.

    Does anyone know how I could jailbreak my fw2.2 phone . . . . . I can't seem to do it.

    Any help would be appreciated.

    Thanks,


    Walter
    11-29-2008 11:14 AM
  2. macdripper's Avatar
    Try jailbreaking it with PWANGE 2.2 for MAC OS X. Assuming you are using a MAC.
    12-01-2008 08:24 AM
  3. nickels's Avatar
    I had the same problem. I had to restore my iPhone in iTunes, then when it was restored and rebooted the jailbreak finally worked and I got past the reboot loop. Since you already restored and it didn't work maybe you should try downloading the files from a different source and try again with the new files.
    12-01-2008 10:15 AM
  4. wam11167's Avatar
    Thanks for the responses. Unfortunately I don't have a Mac so that won't work for me.

    I think my problem is that after I did the 'new' iPhone recovery, I synched all my apps BEFORE trying to jailbreak.

    I plant to get back into recovery mode, install as a 'new' iPhone and then jailbreak before installing ANY 3rd party apps.

    I will let you know the outcome.

    Thanks,


    Walter
    12-01-2008 04:50 PM
  5. lgreenberg's Avatar
    You're on the right track.

    The reset loop is being caused by all the APP STORE apps.

    Once you restore and don't sync anything you'll be able to JB no problem.
    12-02-2008 03:46 PM
  6. wam11167's Avatar
    Thanks for all the help guys. After I recovered as a 'new' phone and BEFORE re-installed any 3rd party apps I tried to jailbreak and it worked fine.

    I then installed the apps I wanted and I'm good to go.

    Weird problem, though.

    Thanks Again,


    Walter
    12-03-2008 09:50 AM
LINK TO POST COPIED TO CLIPBOARD