1. Synergic's Avatar
    First time with this issue. I updated my iPhone 3G to 2.2 software from a jailbroken (with quickpwn on windows) 2.1 install. Now whenever I jailbreak the 2.2 software (also with quickpwn on windows) the phone never boots, but just sits at the bootup screen with the apple logo, vibrates 4 times, then after a while white-screens and reboots itself requiring me to have to do a full restore from a backup in iTunes. I have AT&T and I don't need any baseband modifications. What am I doing wrong? Is there any way I can get 2.2 successfully jailbroken? Will I need to start completely clean and setup the iPhone as a new device? Thanks in advance for anyone's insight.

    Brief specs:
    iPhone 3G on US AT&T
    Windows XP SP3 with the latest version of iTunes
    Quickpwn 2.2
    11-25-2008 09:20 PM
  2. mair's Avatar
    I have the same problem, i have tried this two times today, and the same result, i have checked evrey thing i have read in other posts, and no change, any sugestions? can i keep trying this and restoring with itunes witout a risk of a bricked phone?

    I have a 3G Iphone and windows Vista, 8.02 itunes
    11-26-2008 01:29 AM
  3. mair's Avatar
    Ok, Problem solved for me, after havng the reboot problem I restored in itunes as a new iphone, then i tried the JB again, and it worked fine.
    11-26-2008 11:52 AM
  4. Synergic's Avatar
    Thanks, I'll try it later tonight.
    11-26-2008 08:50 PM
  5. aggiedave98's Avatar
    basically the same thing worked for me... it wouldn't work with all my apps installed. So i did a restore, then jailbroke and it worked.
    11-26-2008 11:15 PM
  6. jamesus's Avatar
    Same thing happened to me. After upgrading to 2.2, I noticed that some of the jailbreak features were available (numeric battery status in top right corner). When using QuickPwn, I figured I would have this issue, as this is the same type of issue you can have with restoring a jailbreak backup.
    11-28-2008 11:17 AM
LINK TO POST COPIED TO CLIPBOARD