1. Renkman's Avatar
    I have a 16GB 1st Gen iPhone. I had Jailbroken my phone months ago. I had installed various Apps from Cydia, one of which was Qik. Qik was working fine--never had a problem with it. After a while, my iPhone started becoming a little sluggish, and crashed more often than I liked. I guessed it was probably due to the large amount of Apps I had been running on it from both the App Store & Cydia. About a week before the 2.2 update I decided to back up my iPhone, and do a restore. Everything worked fine. Phone seemed to run much better--which was what I was after anyway. I updated to 2.2, and after a couple of days decided to Jailbrake my iPhone again because I really missed some of the Apps in Cydia--one of which was Qik. Now, I cant seem to find Qik in Cydia. I looked in the Multimedia packages, and it is not there. I looked in my installed folder, and it was not there either. I know it is still available--is the icon hidden now? Any ideas how I can access Qik again?

    Rob
    11-25-2008 01:01 AM
  2. Jeremy's Avatar
    It may not be available for the 2.2 firmware. Just a possibility.
    11-25-2008 01:09 AM
  3. Renkman's Avatar
    Then there's that...you may have hit the nail on the head!
    11-25-2008 01:22 AM
  4. Jeremy's Avatar
    Just taking a guess.
    11-25-2008 01:25 AM
  5. Renkman's Avatar
    Still not been able to find Qik in Cydia. Anyone else having this problem?
    11-28-2008 09:40 PM
LINK TO POST COPIED TO CLIPBOARD