1. drome_mc's Avatar
    So I've been trying to jailbreak my 1st generation iPod Touch for about 12 hours now. I've searched through this thread and haven't found the info I'm looking for, so if it's been covered in another post, please redirect me to the link. If it hasn't been discussed, I respectfully submit my case for any help...

    Mac 10.4.11, iPod Touch 1st Gen.

    I downloaded the firmware update, QuickPwn, and started the process. Everything went fine until step 8 of the tutorial, when there's a progress bar. It hung there. I left it overnight and came back to see that it had surely hung.

    Tried it a few more times, no luck. Same experience. iTunes didn't open, it just all hung there and I had to force QuickPwn to quit. I downloaded PwnageTool, and got my custom .ipsw file created, and it said to update through iTunes. I went into iTunes, clicked restore, told it not to back up, and it restored it to factory settings.

    Then it asked which backup I wanted to restore from. It doesn't show my new .ipsw anywhere. I clicked one from 1:00 this morning, when I made my first .ipsw, and it restored it to the normal, non-jailbroken mode.

    Am I missing a crucial step? How do I get iTunes to find the .ipsw file on my desktop? Or is that necessary?

    Update: Apparently I control/option-click the "restore" button, allowing me to find the ipsw file. That gets things started along, but then it gives me either error 21 or 1601. ??
    Last edited by drome_mc; 11-20-2008 at 10:20 PM.
    11-20-2008 02:16 PM
  2. drome_mc's Avatar
    Update:

    I thought that I'd give QuickPwn another try, since it seems to have worked for most people. What happens is that when I get to the progress bar step, iTunes automatically opens, doesn't detect the iPod, and QuickPwn apparently loses its connection with the iPod, and hangs.

    I've tried quitting iTunes in the moment it starts up, but that doesn't change anything. Anyone know about this, either? This is frustrating....
    Last edited by drome_mc; 11-21-2008 at 08:23 PM.
    11-20-2008 02:48 PM
  3. Jeremy's Avatar
    Hmmm, the title of your thread is not that accurate. It's not that the tutorial goes wrong. The tutorial works perfectly fine if done properly. Also the tutorials do not support the firmware for iPods. So I'm curious as to where you got the proper firmware for the iPod?
    11-21-2008 02:07 PM
  4. drome_mc's Avatar
    I am glad that you saw that flaw in my methodology. Does anyone know of a 1st-generation iPod touch jailbroken firmware?
    11-21-2008 03:30 PM
  5. Jeremy's Avatar
    You can follow the guide, just make sure that you have the proper firmware. Just google "2.1 ipod firmware download". You'll find what you are looking for.
    11-21-2008 03:33 PM
  6. drome_mc's Avatar
    So I've googled a lot, and I'm not sure what I'm looking for. Am I looking for the official 2.1 firmware, or a jailbroken firmware?

    Also, doesn't QuickPwn create its own firmware?

    I know it's from a different site, and thus Bad Ash's dogmatic defense of tutorials doesn't apply, but here...

    How to jailbreak your iPod Touch running the 2.1 firmware (OS X) - Simple Help

    ...there's a tutorial that shows using just QuickPwn, without additional firmware. Regardless, I've used QuickPwn and it freezes at the progress bar, right when iTunes first opens.
    Last edited by drome_mc; 11-21-2008 at 08:20 PM.
    11-21-2008 08:17 PM
  7. Jeremy's Avatar
    You may very well be doing it correctly with something else standing in your way. I just wanted to make sure you are not using a iPhone file when it asks for the firmware. I'm sure that would create some issues. Hope you figure it out. Good luck.
    11-22-2008 01:34 AM
  8. drome_mc's Avatar
    Still no luck, but here's the link for every firmware released so far, it seems:

    iPhone Firmware Files | iPhone News, Help and Guides

    (Just in case anyone stumbles upon this thread, and is looking for what I was looking for.)
    11-23-2008 03:11 AM
LINK TO POST COPIED TO CLIPBOARD