1. drome_mc's Avatar
    Just another update for anyone who may find this thread later:

    First I followed jayman30's example and uninstalled all 3rd-part apps from my iPod Touch (1st Gen).

    Then I carefully looked at the official release of QuickPwn/PwnageTool 2.2, where they seemed to feel that a 1st Gen iPod Touch should be able to be unlocked using either QuickPwn or PwnageTool.

    1) QuickPwn

    Same thing happened as always: I run the program and everything goes fine until it's in DFU mode and the firmware is being sent across via a progress bar, at which point it hangs. I force-quit QuickPwn after a few minutes of nothing happening, and the iPod hasn't been affected at all.

    2) PwnageTool:

    Same thing as always: I create a new .ipsw file, enter DFU mode, option-click "restore" on the iPod in iTunes, select my new .ipsw file, it begins to extract, then error 21.

    Tentative conclusions:
    -The same problem is affecting PwnageTool and QuickPwn, but they manifest themselves differently.
    Last edited by jamesus; 03-12-2009 at 11:10 AM. Reason: Offensive last line to a member of the forums
    11-30-2008 02:39 AM
  2. ladirties's Avatar
    Hi drome_mc.. I have the exact same problem

    Have you managed to work it out? I am dieing here!!

    I had my firmware 2.1 jailbroken then watching all my mates jailbreak on 2.2.1 I wanted to upgrade.

    I literally have the exact same problem with both QuickPwn and PwnageTool

    Looking forward to hearing from you!!
    03-12-2009 02:11 AM
  3. drome_mc's Avatar
    Man, I wish I had good news for you. I gave up, and have just been using the locked Apple firmware.

    My wife has a 1st gen iPhone, and when I tried to unlock it I was shocked that it was easy, fast, and everything went as planned. My guess is that there's a problem in the dev. team's unlocked iPod Touch firmware. But who knows?

    Please update the thread if you find anything out, will ya? Thx.
    03-12-2009 02:14 AM
  4. jamesus's Avatar
    Man, I wish I had good news for you. I gave up, and have just been using the locked Apple firmware.

    My wife has a 1st gen iPhone, and when I tried to unlock it I was shocked that it was easy, fast, and everything went as planned. My guess is that there's a problem in the dev. team's unlocked iPod Touch firmware. But who knows?

    Please update the thread if you find anything out, will ya? Thx.
    You might be having problems as this thread is aimed at the iPhone. I don't own a touch, but I'm sure there is different software for jailbreaking it. Look at the Dev Team's blog.
    03-12-2009 09:48 AM
  5. drome_mc's Avatar
    Yeah, it's a different firmware, but I've been using their tools that supposedly work with iPod Touch.
    03-12-2009 11:01 AM
  6. jamesus's Avatar
    Yeah, it's a different firmware, but I've been using their tools that supposedly work with iPod Touch.
    Are you using a Windows Machine or Mac? And you are using QuickPwn, correct? I ask since I noticed you mentioned Pwnage Tool and I think that jailbreaking the iPod Touch 1G all you need is QuickPwn.
    03-12-2009 11:13 AM
  7. drome_mc's Avatar
    Mac, and I've tried both QuickPwn and Pwnage Tool. In theory, either is all you need, but as described above, neither works for a few of us. I wonder if anyone out there has successfully Pwned a 1G iPod.
    03-12-2009 11:39 AM
  8. jamesus's Avatar
    Mac, and I've tried both QuickPwn and Pwnage Tool. In theory, either is all you need, but as described above, neither works for a few of us. I wonder if anyone out there has successfully Pwned a 1G iPod.
    Don't have a Mac or iPod touch, so I really can't help. Sorry! :o
    03-12-2009 11:40 AM
  9. shabbadooo's Avatar
    drome_mc and others, just reading this about the way your iphone hangs after trying to use quickpwn and pwnage tool... did you ever sort this out?

    i've got a first gen iphone which had been jailbroken a while ago and running 1.1.4 or something, then i upgraded the firmware with itunes to 2.2.1, then tried to use quickpwn and it just hung there when it was trying to install the ipsw... then i tried to use pwnage tool and itunes would not recognize the iphone in dfu state. now it is out of dfu state but it only has a state of apple logo/boot up or the screen which shows the usb connecting to itunes logo. cannot turn it off and i get an error when i try to legitimately restore it in itunes.

    where you able to do anything to solve these issues?

    thanks!
    05-04-2009 08:42 AM
34 12
LINK TO POST COPIED TO CLIPBOARD