1. schartzr's Avatar
    I have done all the jail breaking and it seems like after it is all done it just stays on the apple logo forever. Any idea why? Or is that Normal
    10-13-2008 06:42 PM
  2. tuna's Avatar
    Is your phone still starting, or is it just frozen indefinitely?

    It seems to take longer to load when your phone is jailbroken. You may also be getting slowdowns from jailbroken apps. Winterboard tends to slow things down, I've found. Especially if it is a really involved or graphic-heavy theme. For example, the video backgrounds are cool as can be... but they really destroy your processing speed, for the most part.
    10-13-2008 06:51 PM
  3. schartzr's Avatar
    no I have done all I need to do to jail break and it hasnt even started up after the jail break
    10-13-2008 06:57 PM
  4. tuna's Avatar
    Did you get the graphics on your phone with a status bar underneath? After you finished doing the process with your computer you should have seen a couple pictures pop up on your phone with the status bar. After the bar has filled, your phone should restart.
    10-13-2008 07:37 PM
  5. tuna's Avatar
    I did have a problem like this happen, but it happened with a Cydia program. I restarted the phone while the program was installing, and it kept on re-booting with the pinapple logo. I had to do a full restore and jailbreak.

    I would suggest restoring your phone and re-doing the jailbreak. Make sure to follow the directions completely and wait until your phone gets back to the lock screen before trying to use it.

    Realized after my last post that I didn't know what to say either way you answered the question Let me know how it goes.
    10-13-2008 08:05 PM
  6. schartzr's Avatar
    I finally got it to work. Thanks all for all of your help.
    10-14-2008 06:51 AM
LINK TO POST COPIED TO CLIPBOARD