1. robdam1001's Avatar
    less than 12 hours after JB'ing my 3G, I received a notification in Cydia that there is an update available for Quickgold. I installed it and restarted Springboard when prompted. Now phone looks like picture below. I cannot slide to unlock. Phone is unresponsive. The time is correct on the phone, however. I try calling the phone and goes straight to VM. While in this comatose state, the Battery seems to be draining much faster than normal as well; went from 89% to 60% in 15 minutes. I tried hard resetting phone and it put's my back to what is visible in the picture. Am I f'ed? Do I need to restore via itunes? I hope I can.

    10-03-2008 01:16 PM
  2. Jeremy's Avatar
    Which reset have you tried? Just holding the home button down or holding both, home and power button down? If neither of those have worked connect your phone to your computer while holding down both buttons until iTunes detects it and then follow the directions to restore it back to it's factory settings.
    10-03-2008 01:45 PM
  3. robdam1001's Avatar
    I tried holding both buttons and I ended up in the same predicament. Itunes restore fixed it. I'll try to JB again, sigh. What a glutton for punishment!
    10-03-2008 02:21 PM
  4. robdam1001's Avatar
    itunes restore fixed me up - BUT - some stock icons are MIA like settings! I had that inside of JB categories folder. WTF! Cydia is not visible either since that was also stored inside a categories folder. WTF am I supposed to do now?
    I can't see cydia or stock settings icons. I am so f'ed.

    This JB'ing is for the birds.
    Last edited by robdam1001; 10-03-2008 at 02:37 PM.
    10-03-2008 02:28 PM
  5. robdam1001's Avatar
    I tried to restore again and still no stock settings icon is anywhere to be seen. any ideas?
    10-03-2008 02:43 PM
  6. robdam1001's Avatar
    I did restore "setup as new phone" and now all is well.

    The developer of Quickgold is working on a fix


    QuickGold - zataangstuff - Google Code - Fast, keyboard-based launcher for jailbroken iPhones
    10-03-2008 04:17 PM
  7. robdam1001's Avatar
    Fix has been released and it's working as it should now, whew!
    10-03-2008 09:28 PM
LINK TO POST COPIED TO CLIPBOARD