1. Jeremy's Avatar
    "Here is the long awaited QuickPwn for Mac OS X. Youll see a similarity to the user-interface of PwnageTool, this is because of the great feedback weve had since we moved to that interface with PwnageTool 2.x.

    QuickPwn is not a replacement for PwnageTool, they are different tools and provide different features, QuickPwn is for quickly pwning a device, whereas PwnageTool is designed to custom build and tailor the ipsw production process, both tools will be actively developed in the future.

    To use QuickPwn 1.0 Mac OS X your device should be running 2.0.2, if it isnt then you can upgrade it to 2.0.2 using iTunes and then use the QuickPwn tool, we repeat, itll only work on version 2.0.2 of the iPhone or iPod touch firmware.

    If you dont want specific things to happen such as baseband updates then PwnageTool should be used to create a custom .ipsw with your specifics."


    blog.iphone-dev.org | QuickPwn - Mac
    Last edited by Jeremy Sikora; 08-30-2008 at 12:17 AM.
    08-30-2008 12:02 AM
LINK TO POST COPIED TO CLIPBOARD