1. burton7's Avatar
    hey i unlocked and jailbroke my 1st gen iphone using winpwn and i have cydia insalled on it, and its making calls and texts fine with my tmobile sim card, but when i try to connect to cydia or anyother internet based app it gives me an error message "http error: $codes$" and then below that it says "$message$" and below that it says "requestURI=/" i already have the 5.99 tzones plan from my other phone so i was trying to get into cydia to get the hack but it wont connect. someone please help
    08-18-2008 11:52 PM
  2. Jeremy's Avatar
    Maybe this thread will help you out:

    http://forum.theiphoneblog.com/jailb...-internet.html
    08-19-2008 12:05 AM
  3. burton7's Avatar
    so there is no way for me to use the 5.99 internet that i already have?
    08-19-2008 09:48 AM
  4. Jeremy's Avatar
    so there is no way for me to use the 5.99 internet that i already have?
    I'm not positive on this but you can easily check. That tzone hack is more than likely for older firmware... hence it will not work on the latest firmware yet and you are out of luck. The only way to go then, if this is the case, is the more expensive plan that does not require the tzone hack.
    08-19-2008 10:11 AM
  5. burton7's Avatar
    thanks for the help. i ended up getting it to work. what i did was i went to an area with wifi and connected using wifi and then i updated cydia. after that i downloaded the tzones hack and now it works. hopefully this will help someone with a similar problem
    08-19-2008 11:23 PM
  6. jest's Avatar
    i got a iphone off of Kijiji i unlocked it and jail broke it worked great internet worked but then my girl showed my this ap called TetherMe after i used it my internet was not working on my iphone so i tryed to turn it off and all the good stuff my girls sister came from out of town and fixed it but then stupid me used it again and now.... no internet can any one help me get it working again
    06-23-2011 03:18 PM
LINK TO POST COPIED TO CLIPBOARD