1. Jeremy's Avatar
    Here is the latest update for anyone interested in Jailbreak/Unlocking.

    Straight from the Idev Teams Blog.

    "Safe code....
    So weve been working hard on getting the release ready and during this process weve been fixing some final bugs, the actual base of PwnageTool application is working fine and working with all devices that we support. Weve been restoring our devices to various firmware revisions so that we can try to reproduce the conditions that most users will have. We are able to fully install any applications on any part of the current devices running 2.0 (and b103) and these versions are the iPhone 114, iPhone 2.0, iPhone 3G.

    Apple released an update (b103) just before we were about to release and that support had to be added to the current version, it is pointless to release something that doesnt work on devices out of the box (weve been told new 3Gs will have this firmware), we dont want drama, and we want to do as little support as possible, so we want to make it right the first time.

    It was lucky that we delayed slightly as we discovered a bug that causes unexpected behavior when using AppStore and third party applications on the same device. We are working on fixing that bug now, we dont anticipate it is a big one, it has some really odd side effects, causing WiFi dropouts and the loss of stored passwords for WiFi networks. Of course this is only a minor software issue, nothing like the horrible static MAC address that another elite byte adjuster forced upon their users.

    So, currently (when released) PwnageTool 2.0 will support:-

    iPhone (1st Gen) with 2.0 - Activated, Unlocked & Jailbroken, (with support for third party applications).

    iPod Touch with 2.0 - Activated & Jailbroken, (with support for third party applications).

    iPhone (3G) with 2.0 - Activated, Jailbroken (with support for third party applications).

    Weve made some progress on the baseband unlock of the 3G device, but at this point PwnageTool will not support 3G unlocking or BootNeuter on the 3G device. It is, of course supported on the first generation device with 2.0. Well push out an update with 3G support if and when it is completed.

    As soon as we fix this up and test a bit more well be ready for release, well get back to you with a release schedule soon.

    Please loosen that seatbelt slightly while our cabin crew serve you complimentary drinks."
    07-17-2008 12:06 PM
  2. smileyboy's Avatar
    Sweet, Thats good news. I want to see if I can use Swirly MMS on the 2.0 software and maybe the txt editor app. Plus if slingplayer isn't allowed in the Appstore, I know where they will go next. installer.app.

    I'd pay for that in a second.
    07-17-2008 01:54 PM
  3. Jeremy's Avatar
    SwirlyMMS was supposed to release a updated version but that's been on their site for months now. I know it stopped working for at&t customers a while back as well. At this point I'm accustomed to using email now. No biggie.
    07-17-2008 02:02 PM
LINK TO POST COPIED TO CLIPBOARD