1. eklenken's Avatar
    We have two iPhones. ITunes doesn't show them when we are in our house with wifi. When I go into settings for wifi sync it is grayed out.

    But when I plug in the iPhone it will sync. This all started 2 days ago. I have checked to make sure "sync over wifi" box is still checked in iTunes and it is.

    Any trouble shooting ideas? Could this because of the newest iTunes update. I am using the current version of iTunes also.
    12-15-2011 08:02 PM
  2. raveniphone's Avatar
    We have two iPhones. ITunes doesn't show them when we are in our house with wifi. When I go into settings for wifi sync it is grayed out.

    But when I plug in the iPhone it will sync. This all started 2 days ago. I have checked to make sure "sync over wifi" box is still checked in iTunes and it is.

    Any trouble shooting ideas? Could this because of the newest iTunes update. I am using the current version of iTunes also.
    I have the exact same issue since downloading the latest iTunes 10.5.2.11

    I have the iPhone 4 and iPad 2 with the latest software. I did not have this issue until downloading the latest version of iTunes.
    Last edited by raveniphone; 12-16-2011 at 01:34 PM.
    12-16-2011 01:31 PM
  3. jayes's Avatar
    Similar problem with my iphone 4 and ipad2. Wifi sync was all set up and working just fine.. and then it wasn't. Don't know if it was a fluke, but I turned both devices off and restarted and when they came back up, iTunes recognized them and I could sync via wifi. Might not be the solution to your problem, but simple enough to try.
    12-21-2011 07:55 PM
  4. Garz's Avatar
    This has been a issue since iTunes and iOS 5 was in beta. I will not use wifi sync until this issue gets straightened out. Just plug in and use the cord.
    12-21-2011 08:02 PM
  5. rat tat tat's Avatar
    I have had similar problems as well with wifi sync. After I have wifi sync checked in itunes and press apply then sync I have to restart itunes in order for wifi sync to work. Besides that, thats the only way i know of for it to work.


    Sent from my iPhone 4S using Tapatalk
    12-21-2011 08:08 PM
  6. raveniphone's Avatar
    Well, mysteriously, mine started working again! Seems like once I fully powered down my computer and turned it back, it's been fine ever since.
    12-23-2011 11:30 AM
LINK TO POST COPIED TO CLIPBOARD