1. rosenstar's Avatar
    On windows 7, working with a 4s, and the new iTunes has been really buggy. Downloaded it not too long ago, before I got the new iphone, and whenever I open it, it just never completely loads. My CPU usage goes to 100%. Any thoughts/suggestions/advice?

    TIA.
    10-16-2011 09:59 PM
  2. cdneeley's Avatar
    Yea this new iTunes isn't very good. It messed up the files of songs that I bought from other sites. Now they play all distorted and I can't fix it. However those songs play fine in my iPhone. It's really frustrating. Seems like they rushed to get it out for IOS 5. Hopefully there's an update soon to fix these problems.
    10-16-2011 10:10 PM
  3. chrstdvd's Avatar
    Hum, I have had no problems with mine and the music plays fine on the computer and the phone. I would suggest that you go to control panel and open up "Programs and Features" and uninstall iTunes. Then try another download.
    10-17-2011 07:36 AM
  4. rosenstar's Avatar
    Hum, I have had no problems with mine and the music plays fine on the computer and the phone. I would suggest that you go to control panel and open up "Programs and Features" and uninstall iTunes. Then try another download.
    I've tried downloading itunes and 'repairing,' and that does nothing. If I completely uninstall, will I lose my playlist and whatnot?
    10-17-2011 08:50 AM
  5. chrstdvd's Avatar
    I do not think so. All of the Media part of iTunes is in a different place in My Music which should not be affected by uninstalling the Program.
    10-17-2011 09:05 AM
  6. rosenstar's Avatar
    I do not think so. All of the Media part of iTunes is in a different place in My Music which should not be affected by uninstalling the Program.
    Ok, did a complete uninstall, cleaned the registry, downloaded itunes again, and reinstalled it. It's working better, but still sorta buggy... I guess I can deal with this for now, hopefully the next update is better. We'll see how it goes when I sync my iphone...
    10-17-2011 09:47 AM
  7. rosenstar's Avatar
    Ok, did a complete uninstall, cleaned the registry, downloaded itunes again, and reinstalled it. It's working better, but still sorta buggy... I guess I can deal with this for now, hopefully the next update is better. We'll see how it goes when I sync my iphone...
    Alright, Syncing the phone, it's taking forever to add 30 songs, the sync it's on step 2/7 "backing up" I added 30 songs, that's it, should not be taking this long, what gives?
    10-17-2011 02:11 PM
  8. iamjose's Avatar
    Yea this new iTunes isn't very good. It messed up the files of songs that I bought from other sites. Now they play all distorted and I can't fix it. However those songs play fine in my iPhone. It's really frustrating. Seems like they rushed to get it out for IOS 5. Hopefully there's an update soon to fix these problems.
    Same issue here with the distortion. I play the mp3s thru windows media player they sound just fine. If anyone has any answer I would greatly appreciate it!


    ---
    I am here: http://maps.google.com/maps?ll=34.104383,-117.740226
    Sent from my iPhone using Tapatalk
    10-17-2011 06:15 PM
  9. chrstdvd's Avatar
    This thread might have some advise that would be helpful:
    http://forums.tipb.com/ios-5-forum/2...cing-ios5.html
    Especially this reply by jtanko78:
    Restart pc. Open iTunes and go to summary page after device is plugged in. Uncheck sync over wifi and Change to "back up to pc". Hit apply. After it syncs change settings back to your preferences and hit apply again.
    10-18-2011 08:28 AM
LINK TO POST COPIED TO CLIPBOARD