1. kylecnorth's Avatar
    Alright so hopefully someone can help me...

    I have the 4s and the newest version of iTunes running on windows 7 64 bit.

    When I sync my iphone, everything is good except for the music.

    For music purchased through iTunes and on the iCloud, there is no issues. But for music on my computer and on iTunes, I cannot sync it. It syncs, and shows it copying but I run into one of two issues:

    1. The music syncs but starts 20-30 seconds into the song, and the beginning of the song comes in around a minute into the song.
    2. The music syncs with no errors, but it won't play at all on my iphone.

    Any advice? Is it my computer? Should I call apple?
    10-16-2011 12:34 AM
  2. kylecnorth's Avatar
    Alright so hopefully someone can help me...

    I have the 4s and the newest version of iTunes running on windows 7 64 bit.

    When I sync my iphone, everything is good except for the music.

    For music purchased through iTunes and on the iCloud, there is no issues. But for music on my computer and on iTunes, I cannot sync it. It syncs, and shows it copying but I run into one of two issues:

    1. The music syncs but starts 20-30 seconds into the song, and the beginning of the song comes in around a minute into the song.
    2. The music syncs with no errors, but it won't play at all on my iphone.

    Any advice? Is it my computer? Should I call apple?
    Just tested with a song burned to my pc from a CD. The song started about 10s late...at about 1 min in the beginning of the song came in and then it skipped and was corrupt for the remainder of the song. I just don't get it. Why is the music purchased from iTunes or downloaded from the cloud fine??
    10-16-2011 12:44 AM
  3. stillchey's Avatar
    I'm having a similar problem with the 4S. My music syncs, but it will not play at all. I've tried restoring and syncing several times. I've also tried deleting and recreating the playlists, to no avail.
    10-16-2011 08:50 AM
  4. kylecnorth's Avatar
    I'm having a similar problem with the 4S. My music syncs, but it will not play at all. I've tried restoring and syncing several times. I've also tried deleting and recreating the playlists, to no avail.
    Well at least I know its not just me. I tried messing with this for a few hours last night but got nowhere.
    10-16-2011 09:39 AM
  5. stillchey's Avatar
    Well at least I know its not just me. I tried messing with this for a few hours last night but got nowhere.
    I'm so disappointed right now. I'm not sure what the problem is, but with 1 of my restores, a few songs actually played. None will play with my most recent restore.
    10-16-2011 09:47 AM
  6. iamjose's Avatar
    Same issue here... It just plays really distorted on my iPhone and on my PC thru iTunes. But if I play the mp3s thru windows media player they sound just fine. If anyone has any answer I would greatly appreciate it!


    ---
    I am here: http://maps.google.com/maps?ll=34.104359,-117.740182
    Sent from my iPhone using Tapatalk
    10-17-2011 05:52 PM
  7. Aivi's Avatar
    same here :'( with my itouch 4g, IOS5 (on a win 7 pc)
    10-30-2011 10:10 PM
  8. salomondrin#AC's Avatar
    Had the same problem, but just fixed it with this:


    - Connect your iPhone to iTunes
    - Uncheck SYNC MUSIC and hit SYNC (this will delete all of your music)
    - Go back and now check SYNC MUSIC and hit SYNC again.

    If not all of your songs almost every single one of them should be back and will play at anytime

    I had a few songs that didn't work, but went to the CLOUD and downloaded them from there and I'm back up and running again.

    Good luck!
    11-02-2011 02:46 AM
  9. colinmh23's Avatar
    Had the same problem, but just fixed it with this:
    - Connect your iPhone to iTunes
    - Uncheck SYNC MUSIC and hit SYNC (this will delete all of your music)
    - Go back and now check SYNC MUSIC and hit SYNC again.
    Didn't work for me :-((
    11-04-2011 07:46 AM
  10. kellyp513's Avatar
    I was having issues with iTunes synching my songs, and they would start at least 10 seconds into the song and jump to different songs, etc. I did a few uninstalls, registry cleaning, but nothing helped. Finally this morning I found a thread about iTunes problems when using ZoneAlarm firewall. I upgraded to the latest version of ZoneAlarm and now everything is synching and playing perfectly.
    11-13-2011 03:17 PM
  11. robertmbrown's Avatar
    You might try the following:
    1 - Attach your iPhone to your computer and stop the sync
    2 - Your phone should appear in the pane to the left and on the far left should be an arrow.
    3 - Click on the arrow and choose music from the list that appears
    4 - Scroll through the list of songs that appears and find one that is highlighted and play that song through iTunes on your computer (let the song complete).
    5 - Then re-sync your phone.

    This was driving me crazy and I found this solution on the internet and it worked for me. Good luck.
    11-16-2011 03:21 PM
  12. Wallace's Avatar
    Sorry, but that didn't work for me.
    I just can't sort this out!

    I have unticked the sync music in iTunes and thus removed the music from the iPhone. A quick check on the iPhone confirms no music is stored.

    Yet when my phone is connected to iTunes, in the left hand side viewing pane, if I click on the '>' arrow and the click on music, it shows several tracks there. Some have the !, or the 'sync' symbol next to the, others are greyed out.

    I do not seem to be able to delete these.

    Trouble is, when I try and play music on my iPhone, sometimes I get the wrong track playing and other times a track will just not play at all. However, some tracks do still play OK.

    It's all hit-and-miss.

    I have restored from backup, etc. Hard reset iPhone. Irronically, all the music plays perfectly in iTunes itself.

    This is really pi@@ing me off.

    Any help please?
    Last edited by Wallace; 11-20-2011 at 07:04 AM.
    11-19-2011 04:59 PM
LINK TO POST COPIED TO CLIPBOARD