1. DamnSkippy's Avatar
    After upgrading my Win 7 64bit system to 10.5 yesterday I found when I click store it never shows anything. It shows the progress for a bit at the top but then goes away and it is just a blank white page. Then I noticed my CPU was at 100% Task manager shows Mobile Device service, ASP Deamon and iTunes all maxing out the CPU. If I start iTunes and do not click on store then only Mobile Device Service gets maxed every time, sometimes ASP Deamon does as well. As soon as I click store iTunes hits max.

    I uninstalled iTunes following Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7, deleted iTunes installer cache as well, uninstalled Java, applied all Windows updates including IE9, updated video driver, ran CCleaner till no more errors. Installed latest Java, installed iTunes 10.5 (64bit installer) and still get the same thing. iTunes 10.4 was running fine.

    Does anyone have any ideas as to what to do?
    10-12-2011 01:04 PM
  2. DamnSkippy's Avatar
    Figured it out, I use Covenant Eyes to monitor internet usage and it has a conflict with 10.5 for some reason.
    10-12-2011 02:49 PM
  3. mslade's Avatar
    I have essentially the same problem - itunes 10.5 starts up then goes away but itunes and itunes helper processes are running.

    Please amplify how you discovered 'Internet conflict' - what do you mean ? BTW - I don't run Covenant Eyes.

    Vista 64 Ultimate system.

    thanks
    Michael Slade
    10-12-2011 07:54 PM
  4. ginner159's Avatar
    'In windows 7, click on your start menu, go to accessories, right click on the command prompt icon and choose "run as administrator". Once it opens, type in the following command...

    netsh winsock reset

    hit enter and it should say something like winsock reset successful now reboot your computer.


    https://discussions.apple.com/thread/3230221 bout half way down

    hope it helps
    10-13-2011 09:49 AM
  5. mslade's Avatar
    Finally solved my Vista 64 itunes 10.5 problem but not exactly sure on the cure.

    Found a reference to a previous 10.x upgrade problem that had the Ipod service routine hung up in trying to delete itself (Control Panel ->Administrative Tools->Services->Ipod Service). In thinking about it, I think I had this problem before, too.

    Well Ipod Services seemed to be running just fine. But just for kicks, I halted it; then started it up again (automatic mode).

    The next time I tried to start itunes after I had killed it and the itunes helper process, everything worked!

    Took some time for both the OS5 download and install on the Iphone 4, but it did work.

    Can't be sure that the Ipod service restart was the solution, but it is an easy thing to do.

    Best of Luck!
    10-13-2011 10:16 PM
LINK TO POST COPIED TO CLIPBOARD