1. Antoto's Avatar
    Hi guys. Not sure if I'm in the right forum for this issue, but maybe someone can help me out.
    Just got a second hand Ipod Touch from CL and when trying to log in in the app store or itunes but the prior owner's email account log in screen keep popping out. That's annoying. can you help me log in into my own account? I tried loggin in in Itunes from my PC and sync my device but no luck. Any one? Thanks!
    06-01-2011 11:03 PM
  2. Massie's Avatar
    Try going to Settings>Store and tap on the old account. Choose Sign Out and then sign in with your own.
    06-01-2011 11:50 PM
  3. Antoto's Avatar
    I tried that, and did not work. The old email address keeps popping out.
    06-01-2011 11:55 PM
  4. Ipheuria's Avatar
    Just delete the email address and put in your own with the password and it will login your account. It will always show the last email used until another on is input.
    06-01-2011 11:58 PM
  5. Antoto's Avatar
    One thing I forgot to mentioned is that there is an app/game on the springboard that is half-way downloaded, the icon download progress bar appears appears to be at halt (not moving). I assume the prior owner was downloading this app. Anyway, could this be the cause. I'm totally lost here.
    06-02-2011 12:01 AM
  6. Antoto's Avatar
    How do I "delete" the email address and where, in the Itouch or Itunes on the PC?
    06-02-2011 12:03 AM
  7. Ipheuria's Avatar
    You should be able to stop the update on the app by opening the app switcher and killing that app then reboot. You delete the email account on the Touch. When it pops up tap the email address and then hit backspace to delete what is there and put your own there.
    06-02-2011 12:10 AM
  8. Antoto's Avatar
    Just clarify, the pop message reads "Itunes Password" and below it is the email address and right below the email address is the field to enter the password. The email can not be deleted by tapping on it.

    i guess i need to download app switcher from Cydia?
    06-02-2011 12:19 AM
  9. Ipheuria's Avatar
    App Switcher -Double tap home button and it will show you all the running apps. If you don't have iOS 4 or newer Touch you might not have this.

    Massie already gave you the answer

    Go to Settings>Store and tap on the old account. Choose Sign Out and then sign in with your own.

    I just did this and it works fine, what happens when you try it?
    06-02-2011 12:24 AM
  10. Massie's Avatar
    Are you tapping it in the settings app under Store (should work), or trying to tap the pop up (won't work)?

    As to "where," it's in Settings>Store as I mentioned above. Tap the icon that says Settings, then the one that says Store.
    06-02-2011 12:29 AM
  11. Antoto's Avatar
    I did that and what is weird is that I'm able to sign in with my account, but when I tap the appstore app, the sign in pop up it continues to show the other email address.
    06-02-2011 12:30 AM
  12. Massie's Avatar
    Oops, posts got crossed. What Ipheuria said.
    06-02-2011 12:30 AM
  13. Antoto's Avatar
    BTW, I'm running 3.1.3 firmware
    06-02-2011 12:38 AM
  14. Antoto's Avatar
    I did that already, settings>Store, signed out and signed back in with my account info. After doing that, I went to the springboard and tapped the blue icon Appstore and the pop up still shows the other email address. Not sure what's happening here.
    06-02-2011 12:43 AM
  15. Antoto's Avatar
    The post got crossed not sure how to remedy that.
    06-02-2011 12:46 AM
  16. Massie's Avatar
    Weird...must be related to that paused app, I guess? Not sure how to clear out a paused app if it wasn't bought with your info...have you tried rebooting? (Hold home and sleep buttons until Apple logo comes up.)
    Good luck!
    06-02-2011 01:07 AM
  17. Antoto's Avatar
    I tried doing that setting>store sign in as me and the pop up with the other email accounts persists.
    06-02-2011 01:30 AM
  18. Antoto's Avatar
    Yes, I rebooted and no luck. I also tried restoring but I get that annoying error 3194 and did the hosts file thing and it did not work either. But I think you are right the paused app could be the culprit. Perhaps there is a fix to rid of that paused app?
    06-02-2011 01:34 AM
LINK TO POST COPIED TO CLIPBOARD