1. leaky_tiki's Avatar
    Hi everyone. I've searched the forums and have tried a couple of things but keep getting the same error. Hopefully someone here can help me. I have an iPhone 4 running 4.2.1 Jailbroken with greenp0ison. I wanted to update to 4.3.3 and rejailbrake with redsn0w. I downloaded 4.3.3 SHSH and saved locally to my HD. I backed up everything in iTunes. Then I opened Tiny Umbrella and started the TSS Server. Then in iTunes I tried the Option-Restore and it ran it using the 4.3.3 SHSH I had saved locally. It seamed to run all the way through to the end when it was veryifying with apple, but then gave me the following error:

    "The iPhone could not be restored. An unknown error has occurred. (1013).

    So then I tried the above steps a second time. Same error. Fearing I had somehow bricked my phone I tried to do a normal restore to factory settings and got the same error. Now it is just locked in recovery mode. Any ideas what I'm doing wrong and what I need to do? Thanks!
    Last edited by leaky_tiki; 05-29-2011 at 02:10 PM.
    05-29-2011 01:57 PM
  2. grunt0300's Avatar
    I had the EXACT same problem, with same error message. I had to go to my "local" Apple Store(75 miles away), but they fixed it. When i asked them what i had done wrong, they said that i had accidentally tried to install a corrupted version of ios 4.3.3. They never saw any evidence of my jailbreak, so it worked out o.k. I hope your Apple Store is closer than mine was. Good luck.
    leaky_tiki likes this.
    05-29-2011 02:16 PM
  3. leaky_tiki's Avatar
    Luckily mine is only a few miles away. Hopefully someone here can help, otherwise I will head on over. Thanks!
    05-29-2011 02:23 PM
  4. grunt0300's Avatar
    I guess it all depends on your "techy" expertise. I don't have very much, so for me, it was worth the trip.
    05-29-2011 03:01 PM
  5. leaky_tiki's Avatar
    Update: I too had to take it in to the Apple store. They restored it back to factory settings and I'm rejailbreaking it now. Thanks again!
    05-29-2011 04:45 PM
  6. gwappa's Avatar
    Same thing happenned to me. However I managed to restore using a different computer, my netbook in this case.
    05-29-2011 06:03 PM
  7. Massie's Avatar
    If it happens again, I had the same issue but solved it by using FixRecovery (available at the Tiny Umbrella site).
    05-29-2011 06:13 PM
  8. Laelipoo's Avatar
    Usually that means your hosts file is set to look at Cydia. You can turn that feature off in Tiny Umbrella. Though for the record OP, if you're updating to the latest firmware, you don't need Tiny Umbrella to be open, or do anything. That's really only for downgrading. Tiny Umbrella can interfere when you're using a currently signed firmware.
    05-29-2011 09:37 PM
  9. ckalli's Avatar
    its a simple fix...
    on a mac:
    finder>go> type "/etc/"
    in that folder.. search for a file called hosts
    drag it to the desktop> open with txtedit
    delete all the lines at the bottom that has gs.apple in it.
    save
    then drag it back.
    it will ask u to authorise.. ur uname n pword.
    done.
    1013 is gone!

    same process on windows.
    open ur hosts file
    remove the gs.apple
    save it
    and try again.

    if u have more than one computer.. u can use the 2nd (because the hosts file has not been modified by your jailbreak yet)
    easier to just modify ur hosts file.

    cheers
    05-29-2011 11:01 PM
  10. Ipheuria's Avatar
    Yeah it's a hosts file issue, I wrote a thread "What to do if you can't restore through iTunes and you're pulling your hair out" read through.
    05-30-2011 04:05 PM
LINK TO POST COPIED TO CLIPBOARD