1. chinnc87's Avatar
    I used the MAC method to JB my ViP using Pwnage tool and adding the 4.2.8 bundle, the first time I restored my phone, i did not know i had to hold the alt option key, and it loaded the regular version, i think. So i fully restored my phone, and used a backup to get all of my information back. But ever since then whenever i sync my phone it gets all the way to photos to sync and then it comes back with a file error, saying it was missing a file to complete the sync.

    If anyone has any idea as to how i can fix this, it would be greatly appreciated.
    05-24-2011 02:37 PM
  2. anon4705295's Avatar
    Have you tried restoring with the custom ipsw a second time? To override the regular ipsw?
    05-24-2011 04:04 PM
  3. chinnc87's Avatar
    Yes, after figuring out how to restore with the Custom ipsw, it is still not syncing.
    05-24-2011 04:08 PM
  4. Rusty Shackelford#IM's Avatar
    I would go to the photo tab under your iPhone menu and deselect the photos you are tying to sync, complete the sync, re-select them and sync again. It's a shot in the dark, but it might work.
    05-24-2011 05:10 PM
LINK TO POST COPIED TO CLIPBOARD