1. chrisinvermont's Avatar
    So in the past couple of weeks my 3gs on 4.0.1 jailbroken with jailbreakme.com will no longer sync with Itunes. I have windows 7 64 bit and I reinstalled Itunes and the problem persists. I have tried different usb ports and cables. My ipad syncs fine but that is a pure device.

    The phone is found fine in windows and in tiny umbrella. I can put the phone into recovery mode with tiny umbrella and itunes sees it then but once I kick it out of recovery mode itunes seizes up. In all cases as soon as I unplug the phone Itunes unlocks and works fine.

    Does anyone have any suggestions on how to fix this? I would like to upgrade to 4.3.3 now that it is untethered and unlockable but I need to back up the phone on more time before I do it. I can use aptbackup or another jailbreak app to back up the jailbreak portion but I don't think any of those back up the "normal" apps.

    TIA,
    Chris
    05-21-2011 10:19 AM
  2. myzhi's Avatar
    Most likely you have something, app or tweak, on the phone that is causing the problem. I had he same problem with Wifi Sync. Start uninstalling stuff through Cydia.
    chrisinvermont likes this.
    05-21-2011 11:20 AM
  3. chrisinvermont's Avatar
    Well I figured I was going to have to restore so I downloaded datadeposit and aptbackup. I used datadeposit to backup all my pure apps and it worked fine. I then hit backup in aptbackup and it didn't seem to do much, it took like 5 seconds. I only really use mywi and lockinfo so there wasn't much info. I screwed up and hit restore is aptbackup and it restored just the jailbreak apps and wiped all other apps. The phone then synced fine and I used datadeposit to restore my data and all is well.

    Now off to upgrade to 4.3.3!
    05-21-2011 06:33 PM
LINK TO POST COPIED TO CLIPBOARD