1. jagrek's Avatar

    i have a big problem...

    I had jailbroken my ipone 3gs before using cydia..

    by mistake i put my iphone to charge when the itunes was on and it tried to update the version to 4.3.3

    and then when the problem started.. first there was a problem that the version could not be installed since its jailbroken.. and my phone is shut now

    everytime i connect to itunes now a message comes itunes has detected iphone i recovery mode.

    i tried to restore the iphone... but that failed too...

    please help... on the iphone screen a its asking me to connect the USB to itunes.. even when it is connected...

    i just need to get my phone working...
    05-12-2011 10:22 AM
  2. Ipheuria's Avatar
    I answered your thread in the iPhone forums. Please don't double post the forums are pretty active so just have some patience and it will be answered. The forum mods are also pretty good so that thread you posted will no doubt be moved here soon.
    05-12-2011 11:57 AM