1. harikirirocker's Avatar
    I was trying to jailbreak my iPhone when it orginally had 4.2.1. After following all directions using sn0wbreeze, it did not work and it was stuck in constant DFU mode. I tried everything, nothing would work. Eventually I tried using the tethered 4.3.1 jailbreak, which lead to the same non-boot problem (yes, using ibooty). Finally, through some magic I got itunes to restore to a "normal" 4.3.1 firmware state. However, Cydia was still one of the icons (would not open, nor would it let me delete) and after a day or so the safari browser wouldnt work and slowly it stopped functioning properly. I decided to try to restore it to normal again with itunes, but nothing I do works. I get 1013, but have tried everything that claims to fix that which has not worked. Now it's still stuck in constant DFU or recovery, unable to boot, and no way to restore. Any help is much appreciated, and I can clarify anything asked. Thanks!
    04-04-2011 12:15 PM
  2. harikirirocker's Avatar
    SOLVED

    "Just open tiny umbrella, click on advanced, deselect the box that says "set hosts to cydia on exit". Then close tiny umbrella and try the restore to 4.3.1 again."
    04-04-2011 01:10 PM
LINK TO POST COPIED TO CLIPBOARD