1. igorsky's Avatar
    Hey everyone.

    I noticed something weird in iTunes today that, although not a big deal, might be a sign of something else that's not kosher. Maybe someone will know. When I connect my phone to sync and to the "summary" tab, I used to see an image of an iPhone 4, but no longer. Anyone know what that's about?

    Thanks in advance.
    01-30-2011 09:12 PM
  2. Alli's Avatar
    What do you see? I see a picture of an iPhone, but it's generic.
    01-31-2011 06:48 AM
  3. igorsky's Avatar
    Thanks for replying.

    Actually I don't see any image whatsoever where I once also had a generic iPhone image. Things seem to working same as always, just not sure if the lack of an image is indicative of something else.
    01-31-2011 06:57 AM
  4. SeanHRCC's Avatar
    Very weird...i would say that it MAY be something to do with the iPhone, but it seems more like an issue with the computer developing the graphic upon recognition...have you migrated iTunes or upgraded recently? Perhaps the cache of pictures that are supposed to come default with iTunes download were corrupted some how, preventing it from being able to properly display that generic image...?

    Does the App tab function properly? (showing all real time graphics from your iPhone?) Have you tried another idevice? (ipod or another iphone)
    01-31-2011 10:33 AM
  5. igorsky's Avatar
    Very weird...i would say that it MAY be something to do with the iPhone, but it seems more like an issue with the computer developing the graphic upon recognition...have you migrated iTunes or upgraded recently? Perhaps the cache of pictures that are supposed to come default with iTunes download were corrupted some how, preventing it from being able to properly display that generic image...?

    Does the App tab function properly? (showing all real time graphics from your iPhone?) Have you tried another idevice? (ipod or another iphone)
    Everything else seems to be working fine, all graphics where they're supposed to be. I did have some difficulty upgrading to this last version of iTunes, getting some error message, but then it finally seemed to instal properly.
    02-01-2011 12:42 AM
  6. SeanHRCC's Avatar
    Honestly, i would chalk it up to the errors you got...and do a completely new install of iTunes. The only way to really see if its an issue between your phone and iTunes would be to try another idevice, but if that is not possible, a simple delete and reinstall of iTunes is prob your best bet.
    02-01-2011 09:28 AM
  7. igorsky's Avatar
    Honestly, i would chalk it up to the errors you got...and do a completely new install of iTunes. The only way to really see if its an issue between your phone and iTunes would be to try another idevice, but if that is not possible, a simple delete and reinstall of iTunes is prob your best bet.
    Thank you, you're probably right. Although I always dread having to backup gigs of data
    02-01-2011 09:38 AM
  8. SeanHRCC's Avatar
    If you're talking about your music, podcasts and video files, it should already be backed up from the initial install (as you said everything looked ok in the rest of the iTunes).
    02-01-2011 09:52 AM
  9. igorsky's Avatar
    I found a way to fix this that might be helpful to anyone else with any iTunes quirks. I downloaded and ran the installer from Apples site. Once it starts running, and I guess because it realizes that it's already installed, it gives you an option to "repair". So when I ran that it seemed to fix whatever was wrong.
    02-02-2011 09:20 PM
LINK TO POST COPIED TO CLIPBOARD