1. caspoo's Avatar
    any idea that could help me thankss
    01-19-2011 08:59 AM
  2. Alli's Avatar
    We need more info to be of any help.

    What are you trying to install, and what bearing does it have on iTunes? Have you tried re-installing iTunes?
    01-19-2011 09:35 AM
  3. SeanHRCC's Avatar
    What error are you getting from iTunes? Is it opening then immediately shutting down or simply not responding at all? Like Alli said, you have some work to do to provide us with enough info to begin helping you in any legitimate fashion...kind of like going to a car mechanic and saying "My car is acting funny, can you fix it?", thank god we don't charge for help (for your sake)! lol...
    01-19-2011 10:41 AM
  4. caspoo's Avatar
    yes ill tell more detaily i never installed itunes to this pc i cant re-install
    i downloaded setup and when i try to install just show a black scren and immediatly shut down
    01-19-2011 03:19 PM
  5. Ipheuria's Avatar
    We need more help try to give as much detail as possible. What I got so far is that you've never installed iTunes on the machine. So you downloaded it and when you try to install it you get a blank screen and then the computer shuts down or the installation shuts down? Are you on Windows or Mac? if you're on Windows which version? xp, vista, win7 Also what are the specs of your computer? it's very seldom that you hear iTunes wont install so we have to figure out why. Like Alli said the iTunes you downloaded might have been corrupt when you downloaded it so go download it again. Also do you have an internet connection when you're trying to install? it's been so long since I installed iTunes I can't even remember if it goes to the web for anything.
    01-19-2011 03:29 PM
  6. caspoo's Avatar
    okay here
    when i try to install it just open not blank but black and then the installation shuts down
    I use XP yes i have connection when i try to install
    01-19-2011 03:32 PM
  7. SeanHRCC's Avatar
    Is your version of XP updated with all the latest firmware?

    A solution i found for a friend of mine that was having trouble with XP and iTunes was creating another admin account on the computer...and when we tried installing iTunes on that account, it worked fine (and allowed all users to use iTunes, regardless of what account you were signed into). If you are still having trouble, this is an easy way to try and see if its simply not allowing it on the specific account you are logged into on XP...

    These kind of issues are one reason i live by macs...you simply do not experience this kind of stuff, even with microsoft programs! lol...
    01-19-2011 03:41 PM
  8. Ipheuria's Avatar
    Try downloading the installation file again, and if possible take a screenshot of the screen and post it up here. When it's happening hit Alt and the PrtScr button and then Ctrl and V or paste into a graphics program like Paint or Photoshop. You can then save it as a jpg or png and attach it to your post.

    PS
    I was also thinking it might be an admin issue you can do what Sean suggested but try this first if you know the administrator password, right click the iTunes installation file and click "Run as administrator" and type the administrator password.

    Sean don't even get me started on Mac vs Windows LOL
    Last edited by Ipheuria; 01-19-2011 at 03:47 PM.
    01-19-2011 03:43 PM
  9. caspoo's Avatar
    here it is thank guys|
    that user thing dont work to me;s
    01-19-2011 03:51 PM
  10. Ipheuria's Avatar
    OK did you try downloading the installation file again? Which method did you try Sean's or did you "Run as administrator"? here's what I would do if it was my computer.

    Delete the installation file you have, re-download it from from the site. Then reboot the computer. When the computer boots up go to C:\Documents and Settings\OEM\Local Settings\Temp and either delete or move everything inside to an external source or something. The location is just a temp location but sometimes there are backup of documents and other files you might want to keep. Once that is clear go to the control panel -> Add Remove Programs and look through the list for iTunes just to make sure it's not half installed. If it's not in the list then try the installation from the new file you downloaded. If it deosn't work try SeanHRCC's suggestion if you don't know how then tell us and one of us will help you.
    caspoo likes this.
    01-19-2011 04:10 PM
  11. SeanHRCC's Avatar
    ^^^ I get a strange feeling like we are way above this guys head even with these basic solutions...

    OP...do you have someone with some computer savvy that can help you with this? I mean no offense by this, but by your responses, it seems like some assistance from a person who knows their way around basic windows features would prob help you more than a bunch of us sitting here giving you instructions on things you're prob unfamiliar with.

    I can almost guarantee you have an interrupted install...with a piece of iTunes sitting there telling your computer its already installed (just like ipheuria said.
    01-19-2011 06:14 PM
  12. Ipheuria's Avatar
    OP like Sean said this is not very advanced stuff but it can get pretty advanced. We need to know if you know the password for the administrator's profile?, did you re-download the installation file and try the install again?, Is this a work computer or personal? If you don't know the administrator's password you should be able to get it from wherever you bought your computer. If they don't have it or you can't get it from them then I'm going to need to tell you how to use ERD Commander so that you can reset the password. This really looks like some kind of permission issue. If it is a work computer you may just be blocked from installing software on it so you'll need to speak to your IT dept. You have to look at the questions and answer that because without the answer we're helping you in even more dark than not being there.

    PS
    One quick way to find out what type of permission your user account has go to My Computer, Computer, whatever it's called and right click then select "Manage" go to Local Users and Groups if it tells you that you don't have permission or asks you for a password then your account doesn't have admin privileges.
    01-20-2011 08:22 AM
LINK TO POST COPIED TO CLIPBOARD