1. Mavrick's Avatar
    Every thing is working great on my jail-broken 3gs 4.01 accept when i try to update some unjailbroken apps through itunes..... it says Cannot connect to itunes store.... even though i can access the itunes store and down load stuff but when i try to update an app it some how cannot connect....

    Please help iv tried everything i can think of short of doing a restore,which i don't want to do,for fear of loosing my jailbreak even though i have shsh saved.

    thanks
    Last edited by Mavrick; 09-09-2010 at 10:13 PM.
    09-08-2010 11:46 PM
  2. TampaDude's Avatar
    Were any of the apps in question installed with installous?

    Did you try connecting again later? iTunes has been busy lately with the release of the iOS 4.1 update.
    Last edited by TampaDude; 09-09-2010 at 04:44 PM.
    09-09-2010 04:37 PM
  3. LazyStarGazer's Avatar
    You could use wifi and update your device directly via the App Store app.
    09-09-2010 05:13 PM
  4. IGoSlo's Avatar
    If you are talking about "installous" Pirated apps... TiPb's Forum has a NO tollerance policy about this subject... From what you are describing, that's what it sounds like...
    09-09-2010 05:15 PM
  5. Mavrick's Avatar
    Sorry for being frank but.... what part of " unjailbroken apps" did you guys NOT understand?

    NO I'm Not talking about apps that were installed with installous!

    The apps in question are things like, ihandy level,Weather eye, google mobile app,map-quest 4 mobile, wi-fi finder, opera mini web browser ...... all have updates that i cant download. Yes i`v tried wi-fi and 3G.... Its not itunes being busy or down because i`v tried for about a week now and i CAN access the itunes store and download music or whatever....

    I have googled it and apparently there are hundreds of people with the same problem after updating to 4.01 firmware.... I did do a restore to no avail, still says Cannot connect to the itunes store. I tried a different password and then it will say wrong password so i know I'm using the right one also because it works if i use itunes on the computer...

    very weired.....

    Im sure if i update to the latest firmware it will fix it....but no jailbrake for it yet.

    .
    09-09-2010 10:06 PM
  6. IGoSlo's Avatar
    Sorry for the misunderstanding... Are you trying to connect with the correct account info?
    There could be a software issue. Reinstall latest iTunes and then try. I'm on 4.01 JB and no issues with iTunes 9.1 so far...
    09-10-2010 05:13 PM
LINK TO POST COPIED TO CLIPBOARD