1. Listy's Avatar
    My iPhone working, tethering and syncing property but does not show anywhere else. I need to back up the photos after some recent events and on a PC which just creates an encrypted file in an Apple file folder. I can see the phone using an external program but the copy functions not there anymore. Picture wizard says there is no camera there.

    Any ideas
    06-12-2010 02:57 PM
  2. rdiddy_25's Avatar
    I would try to delete iTunes and then reinstall. That way it let's u install the iPhone files again. Hopefully that will let u copy the pics again.
    06-12-2010 03:15 PM
  3. Listy's Avatar
    How would it let me copy the pics again. Like in a jpeg format and where would it put them. I'm just trying to understand it a bit. ITunes is the only program that picks up the phone.
    06-12-2010 04:48 PM
  4. Alli's Avatar
    Email the photos to yourself so that you have them. That way you can't screw up and lose them.
    06-12-2010 05:37 PM
  5. Listy's Avatar
    The 2134 of them one by one?
    06-12-2010 07:50 PM
  6. whmurray's Avatar
    I would try to delete iTunes and then reinstall. That way it let's u install the iPhone files again. Hopefully that will let u copy the pics again.
    Windows system, right? Uninstall the device and re-install.
    06-12-2010 08:28 PM
  7. Alli's Avatar
    2134? And you haven't backed them up at least once? Tsk.
    06-12-2010 09:09 PM
  8. rdiddy_25's Avatar
    whmurray
    Originally Posted by rdiddy_25
    I would try to delete iTunes and then reinstall. That way it let's u install the iPhone files again. Hopefully that will let u copy the pics again.
    Windows system, right? Uninstall the device and re-install.

    Correct.
    06-12-2010 11:08 PM
  9. Ipheuria's Avatar
    I had a couple people with this same problem. Go into the Control Panel look for Scanner and Cameras or something similar I'm not on Windows right now so I can't tell you exactly. You should see your iPhone then you can either

    a) right click it and choose properties and pick what happens when you connect the phone to the USB cable

    b) double click it to open the phone up where you should see a DCIM folder in which are all your pictures.

    If you don't see the phone PM me because the explanation of things to try might be very long and involved.
    06-13-2010 10:04 AM
  10. Listy's Avatar
    Windows system, right? Uninstall the device and re-install.
    Yes, it's WinXP. Ok Will try that when I get home.
    Device Manager I assuming.
    06-14-2010 02:58 AM
  11. Listy's Avatar
    2134? And you haven't backed them up at least once? Tsk.
    Ive back them up about 2 weeks ago but I need to do it again after some recent events.
    06-14-2010 03:01 AM
  12. Listy's Avatar
    I had a couple people with this same problem. Go into the Control Panel look for Scanner and Cameras or something similar I'm not on Windows right now so I can't tell you exactly. You should see your iPhone then you can either

    If you don't see the phone PM me because the explanation of things to try might be very long and involved.


    Picture wizard says there is no camera there.
    06-14-2010 03:09 AM
  13. Listy's Avatar
    whmurray
    Originally Posted by rdiddy_25
    I would try to delete iTunes and then reinstall. That way it let's u install the iPhone files again. Hopefully that will let u copy the pics again.
    Windows system, right? Uninstall the device and re-install.

    Correct.
    So reinstall the device by uninstalling iTunes instead of deleting the device in Device Manager.
    06-14-2010 03:11 AM
  14. whmurray's Avatar
    Yes, it's WinXP. Ok Will try that when I get home.
    Device Manager I assuming.
    Currect.
    06-14-2010 03:40 AM
  15. Listy's Avatar

    Originally Posted by Listy
    Yes, it's WinXP. Ok Will try that when I get home.
    A) Device Manager I assuming.

    B)So reinstall the device by uninstalling iTunes instead of deleting the device in Device Manager.

    Currect.


    Correct.....A or B?
    Last edited by Listy; 06-14-2010 at 04:01 AM.
    06-14-2010 03:59 AM
  16. whmurray's Avatar
    Correct.....A or B?
    A. Then the next time you connect it, it will re-install. Then it should show up properly.
    06-14-2010 06:50 AM
  17. Listy's Avatar
    Nothing. I've tried it every which way but loose. Uninstalled in device manager. Reinstalled iTunes. Updated the drivers. I'm using XP Pro 2002 SPak 3.When I search for the iPhone with iTunes open or closed still hidden. If I plug it into another computer it doesn't show in that either. Had a client over last night and his iPhone showed up on both computers and both started the camera wizard, So I'm thinking it's something in the phone.
    06-15-2010 06:09 AM
  18. whmurray's Avatar
    Nothing. I've tried it every which way but loose. Uninstalled in device manager. Reinstalled iTunes. Updated the drivers. I'm using XP Pro 2002 SPak 3.When I search for the iPhone with iTunes open or closed still hidden. If I plug it into another computer it doesn't show in that either. Had a client over last night and his iPhone showed up on both computers and both started the camera wizard, So I'm thinking it's something in the phone.
    Then it is time to backup the iPhone, uninstall it, and restore to default setttings.
    06-15-2010 07:25 AM
LINK TO POST COPIED TO CLIPBOARD