1. bosliks's Avatar
    hey guys i have been really struggling to sort out this iphone 2g

    all of a sudden, it had cleared my messages and reset itself and now all i get is the screen with the itunes icon & iphone cable.....

    i cant restore it!!!!....i have tried on 3 different computers and used 3 different cables.....i always get error (14) - cannot restore iphone or something like that.....

    i have no idea wat to do now....apparently error 14 is a USB problem.....but surely all 3 of my less than a year old laptops & pc's do not have faulty usbs.....3 on each computer.....

    now wat happens is that it constantly loops between the apple icon and the connect to itunes screen......every 5mins or so, the screen goes blank and then the connect to itunes screen comes up.....

    i have tried this on firmware 3.1.3 & 3.1.2, and i can never restore it........funny thing is, is i have another iphone that has been restored & jailbroken on 3.1.2 and the exact same computer......so im really strugglin as to y this is happening??

    like i said the phone just cleared all my msgs and then all of a sudden the phone reset itself and all i got was the connect to itunes screen.....no apps have been recently installed & the phone was not even connected to the computer.....it was just next to me doing nothin & BOOM!!

    plz help me guys!!
    04-25-2010 12:55 PM
  2. en0c's Avatar
    Have you tried DFU-Mode? And using the USB's on the back of your PC.
    04-25-2010 01:00 PM
  3. bosliks's Avatar
    i have just put it into dfu mode now and trying to recover!

    wat i did was switch the phone off using the power + home button together until the screen switched off and then plugged into the pc....opened itunes and then pressed the power + home button until itunes picked up the iphone without the screen actually turning on.....

    neways i think that is DFU mode and attempting to recover at the moment...will let u know how it goes....
    04-25-2010 01:11 PM
  4. bosliks's Avatar
    ok recovery failed again....exact same error msg.....iphone cant restore - bla bla bla - error (14)

    could it be a vista or w7 issue?....cuz my 2 laptops are vista and my pc is w7....
    04-25-2010 01:13 PM
  5. bosliks's Avatar
    ok i managed to use iREB and get the white screen on my iphone....tryin to now perform a restore to 3.1.2!

    EDIT: not working
    04-25-2010 01:42 PM
  6. solius's Avatar
    Dude sounds like you should go ahead and upgrade Unless you want to spend the money to get your iphone fixed by someone.
    04-25-2010 03:16 PM
  7. pedroelpicador's Avatar
    try this one

    you could go to aaronjellis
    at blogspot
    to find a solution

    sorry wont let me post link because i'm new. But put them together. aaronjellis before blogspot and the .com thing. you got it
    10-14-2010 12:36 PM
  8. Chavista's Avatar
    Think You should try using a mac computer, I Had a similar issue once, Then I switched from my windows 7 Laptop to my mac book, and had no problems
    10-14-2010 03:56 PM
LINK TO POST COPIED TO CLIPBOARD