1. hbcbob3#IM's Avatar
    I have a 3gs upgraded to 3.1.2 myself. I downloaded blackra1n and tried the jailbreak. Now the screen is stuck on the connect to itunes logo. I have tried the holding down of the home and power buttons, but no luck. iTunes doesn't recognize the phone, but I checked on the drivers, and they are still there. What next?
    01-18-2010 12:07 AM
  2. hbcbob3#IM's Avatar
    So this is the second time I've tried asking for help in this forum with no success. No thanks to any of you clowns, I got her fixed. I've had better luck asking for help in a forum full of computer illiterate grandmothers. Thanks again douchers. I'll know not to expect anything next time.
    01-20-2010 10:14 PM
  3. Alli's Avatar
    Maybe it's because you are so sweet and patient for your responses.

    Have you tried running Blackra1n a second time - first thing suggested if you had searched in addition to asking a question that has been asked 3,895 times (which is another possible reason we douchers didn't instantly answer your question)?
    01-21-2010 06:48 AM
  4. Jeremy's Avatar
    The above is not the way to ask for help, really does not go over well with others and look what happens to your account...
    01-21-2010 09:44 AM
LINK TO POST COPIED TO CLIPBOARD