1. only1jonarius's Avatar
    the title explains it all...am i the only 1 this is happening with...USB mode isnt wrking with PDAnet
    09-09-2009 07:23 PM
  2. only1jonarius's Avatar
    is any1 else having this prob...help would be great
    09-10-2009 12:17 PM
  3. smcgilvray's Avatar
    I am having the same problem. Anyone have a solution?
    09-10-2009 01:12 PM
  4. flyingember's Avatar
    Apple probably blocked the method they used to connect

    pdanet would have to update their app, if possible
    09-10-2009 02:31 PM
  5. smcgilvray's Avatar
    I even tried to uninstall ITunes 9 and put 8.2.1 back on and it is still broke. I hope pdanet comes out with an updated version soon.
    09-10-2009 02:43 PM
  6. robalex117's Avatar
    the title explains it all...am i the only 1 this is happening with...USB mode isnt wrking with PDAnet
    I have the same problem. Quick look on JuneFabric's site shows nothings. They also have no tweets. Guess we just have to wait.....
    09-10-2009 03:28 PM
  7. robalex117's Avatar
    Just got a tweet from pdanet. They know about the problem and say reinstalll itunes 8.2 for now.

    PdaNetiTunes 9.0 breaks USB mode. Please do not upgrade yet or go back to 8.2: Download iTunes 8.2.1 (32-bit) - FileHippo.com
    09-11-2009 05:41 PM
  8. Mikeale's Avatar
    Uninstalled iTunes 9. Installed iTunes 8.2. Deleted
    iTunes library file (so I could open and use iTunes 8.2
    without error.)
    same error message when trying to use PDA net
    deleted PDA desktop program, reinstalled PDA net on
    iPhone, still have the same error when attempting to
    connect using PDA net. WHAT IS GOING ON!
    Pdanet tech is wrong, reinstalling 8.2 will not correct
    issue!!!!!
    09-11-2009 10:17 PM
  9. nikilaus2005's Avatar
    We neeeeed a solution! Und plz! fast and quick!
    09-12-2009 11:52 AM
  10. nikilaus2005's Avatar
    OK: Ich have the solution: (Windows) YOu have to go into the control panel, and sort by publisher (dont kno the english word for the ones making the softwre, you know what i mean xP). Then you have to uninstall EVERYTHING from Apple, (except Safari, doesn't matter, here it worked without ninstalling it). Then, uninstall pdaNet Desktop.
    Now: Restart.
    Then: Install iTunes 8.2.1.6 or lower (e.g. x86: h**p://bit.ly/42M830), then also install pdaNet 1.53.
    Ta-Dah! It works!
    09-12-2009 12:43 PM
  11. Mikeale's Avatar
    Ya, that worked for me. Uninstall iTunes. Uninstall
    QuickTime. Then in c drive/ program files/ delete iTunes
    folder. Then in documents/ delete iTunes folder completly
    then reinstall iTunes 8.2
    09-12-2009 09:50 PM
  12. HighLife#IM's Avatar
    just curious...does this wipe your sync library, like your music and such?
    09-14-2009 03:11 PM
  13. CouldaBeenAnArtistInstead's Avatar
    It would....if you didnt back it up 1st. drag ur library out to the desktop 1st.
    09-16-2009 04:33 PM
  14. robalex117's Avatar
    Update Pdanet just sent a tweet.

    PdaNetiTunes 9.0 compatibility problem is fixed. Please update to 1.54 at http://junefabrics.com/desk...
    12:10 AM Sep 16th from web
    09-18-2009 10:44 AM
LINK TO POST COPIED TO CLIPBOARD