1. tgif3's Avatar
    I jailbroke my iPhone 3gs tonight, my first time jailbreaking an iPhone, and it was working fine until I tried to install Intelliscreen. I did not check to see if it was compatible with 3gs first and well, it isn't. It froze after I clicked Reboot Springboard so eventually I plugged it into iTunes and did a restore. After reboot iTunes says it cannot read the contents of the iPhone and to do a restore. I tried putting the phone in DFU mode and restoring but I get the same error. I just rebooted my laptop in case that will help and am doing another restore now. Should I try loading on the jailbreak firmware instead? What else can I do?
    07-12-2009 02:51 AM
  2. tgif3's Avatar
    Reboot of my laptop allowed my iPhone to be activated! I was starting to worry there for a minute. Thanks for all your help anyways, there is a ton of info here!
    07-12-2009 03:01 AM
  3. BuddhistGirafe's Avatar
    glad to hear it worked. I would have said do a hard reset. I think it is like hold he top and home button for 30 seconds.
    07-12-2009 01:20 PM
  4. hartefbrown1's Avatar
    Found an easier way! just download and install i-funbox Connect your iPhone, Go and find iTunesDB using i-funbox and delete it, Open iTunes on your PC\Mac and Walla!!! Youre back to Syncing and no more Messages! Enjoy
    04-23-2010 05:38 AM
LINK TO POST COPIED TO CLIPBOARD