1. nshinnosuke's Avatar
    I have a Jailbroken Iphone 3g 2.2.1,
    last time I think I clicked Never Register on iTunes after plugging my iphone,everything seems alright before that,but now my iphone won't sync properly with itunes...
    iTunes keeps saying Syncing Iphone (sometimes it stops,but it doesnt say Sync is complete,on the left side it's still syncing) but after a while my iPhone goes back to its normal state (Slide to unlock,not to cancel) after I cancelled a sync (it took more than 2 hours,that's why I cancelled it,after the cancellation it became even more messed up now)...
    What's the solution to sync my iphone normally again??
    I did reboot on both my iphone and PC and they don't work,
    I'm using Vista...

    update : I tried updating iTunes to 8,1,now everytime I connect my phone via usb,iTunes will crash....
    03-28-2009 10:35 AM
  2. Jeremy's Avatar
    Have you tried removing your iTunes account from your computer and then adding it back on? That may work.
    03-28-2009 11:36 AM
  3. nshinnosuke's Avatar
    yes,I did and still not working...
    I removed iTunes 8.1,installed 8.0.2 and still not working...(it crashes)
    I forgot which version was my Itunes before...I'm downloading 8.0 now...
    03-28-2009 12:13 PM
  4. nshinnosuke's Avatar
    update : installed 8.0....it won't even open !!!
    tried reinstalling other versions of iTunes,they won't start too...even the 8.1 doesnt start now...tried a lot of reboot...how great...what should I do now...
    Last edited by nshinnosuke; 03-28-2009 at 02:28 PM.
    03-28-2009 01:14 PM
  5. Rene Ritchie's Avatar
    Hi,

    It might help if you tell us what operating system you're on?

    In general, getting everything to a known state is typically best. Re-install to the latest iTunes, reboot both computer and iPhone. Might even want to restore and re-jailbreak cleanly (not reloading from backup).
    03-28-2009 07:22 PM
  6. nshinnosuke's Avatar
    I'm using vista 32bit,reinstalled iTunes several times,tried different versions,they won't even open now...but the process is there on the task manager,I cant kill it....
    03-29-2009 02:02 AM
LINK TO POST COPIED TO CLIPBOARD