1. DrF's Avatar
    For a while Datacase app was working. Then suddenly the computer tells me that I get a FTP proxy warning telling me that it is read only and not set up to allow full access. HECK! I AM the administrator on this computer! I wrote Datacase and they told me it is a problem with the proxy settings on my computer (duh- of course it is...that is what my computer says). But how do I fix it? I've tried poking around in different firewall settings, but I have no idea what I'm doing. Can someone explain in plain English what to do?

    I've tried deleting and reinstalling Datacase
    I've tried deleting Itunes 8 and installing IT7.7- won't let me run it because it says the library was created by a newer version.

    I even tried the Files Lite app which does the same thing- but again, it won't let me write to those files. Same "Proxy" crap.
    ARGGGh@

    Have pity

    Dr.F
    11-09-2008 06:36 PM
  2. MrEClass's Avatar
    Maybe try giving the FTP server's proxy settings?
    01-24-2009 02:05 AM
LINK TO POST COPIED TO CLIPBOARD