1. Kotatsu's Avatar
    Hey everyone! I still use my good ol' 2005 iPod classic. Everything it's fine with it, the music is correctly played and I have no problems interfacing it with iTunes on my pc. There's only one detail wrong: after uploading music with artwork, once I've disconnected the device from the PC, just a few songs display the album artwork on the ipod; all the other songs just display the title of the song misplaced, like if the iPod hadn't managed to read it or like if the artwork was corrupted. I tried with different computers, cables and everything, but still no results. I believe it's a iTunes software issue. Any ideas?
    07-09-2019 08:16 AM
  2. Just_Me_D's Avatar
    Unless somehow the album artwork is not formatted correctly, I don't know what the issue could be.
    07-09-2019 03:09 PM

Similar Threads

  1. Replies: 7
    Last Post: 07-16-2019, 04:10 PM
  2. IPhone XR Issue with Charging/Headphone Port
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 07-15-2019, 05:44 PM
  3. Read to your heart's content with $50 off a 7th-gen Kindle Paperwhite
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-08-2019, 03:22 AM
  4. Weird battery issue.
    By Dgray2712 in forum Apple Watch
    Replies: 11
    Last Post: 07-06-2019, 07:39 AM
  5. Elago’s new W6 Stand transforms your Apple Watch into an iPod
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-03-2019, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD