1. daniel1016's Avatar
    Hey guys! This is my first post here! Well before I begin this I will tell you some things you might need to know:
    1. I am using an iPod touch 4th gen.
    2. The iPod is running 6.1.5
    3. The home button is broken
    Ok well this all started yesterday. I attempted to jailbreak my iPod, but since the home button didn't work I needed to create a DFU ipsw in order to enter DFU. So I did just that. I restored my device, it went into DFU, I managed to jailbreak, etc. The thing is that every time I turned off my iPod it went into DFU mode, which got annoying. So my sister locked my iPod and it somehow turned off. I read before that in TinyUmbrella there is a fix recovery option, so I tried it (It supposedly fixes DFU mode). This is when it happened. My iPod got stuck into soft DFU! I tried restoring, but it showed an error 1601. So I went to a different computer and I was able to restore today. Then I re-jailbroke my iPod. It worked fine until the Just Boot option in redsn0w. Redsn0w crashed during the booting and my device AGAIN went into soft DFU mode. Now I tried to restore and nothing, I kept getting error 1601. I tried the other computer which I managed to restore last time and it got the same error. I have a bad feeling I'm stuck in soft DFU. Please help me!
    12-25-2013 01:03 PM
  2. kch50428's Avatar
    Find a place that can repair the home button or repair on your own using tutorials that can be found on the iMore blog... Once you have a fully functional device... Restore, jailbreak, etc.
    12-25-2013 01:53 PM

Similar Threads

  1. Apple iPad 2 Wi-Fi stuck in reboot loop after Evasi0n Jailbreak
    By iMore Question in forum Ask a Question
    Replies: 14
    Last Post: 02-18-2014, 02:43 AM
  2. Replies: 26
    Last Post: 12-26-2013, 07:00 PM
  3. Replies: 4
    Last Post: 12-25-2013, 07:11 PM
  4. Facebook Profiles in iOS Contacts
    By spcurtis81 in forum iOS 7
    Replies: 1
    Last Post: 12-24-2013, 10:12 AM
  5. is sprint the only people that can unlock a sprint 4s?
    By eve6er69 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 12-24-2013, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD