1. LMZR's Avatar
    Hey guys, i'm having issues with my iPod Touch 4g 8GB running iOS 4.3.4.

    Everytime i attempt to upgrade to iOS 5.1.1 via clicking Update and holding down option on my mac, it says that "The iPod Could not be updated. This device isn't eligible for the requested build."

    Anybody able to find out what's wrong?

    Thanks.
    07-29-2013 04:08 AM
  2. Ipheuria's Avatar
    I think you need to give us a little more info. Was the iPod Jailbroken. Why are you holding down option? Usually if you have an ipsw then you hold Option down when you click Restore and you poinit to the ipsw. If your iPod is Jailbroken and now you're trying to update and you have an ipsw. Then you should put it in DFU mode hold Option and click Restore in iTunes. Then point to your ipsw.
    07-29-2013 02:57 PM
  3. LMZR's Avatar
    My device isn't jailbreaked. I tried both updating to 6.1.3 and 5.1.1. I tried to hold down option and manually choose an ispw file and install it, I ended up ether getting the error 3004 or the error i listed above.

    My device is stuck in recovery mode, i can restore it back to what i had, but i need help!
    Last edited by LMZR; 07-30-2013 at 03:59 AM.
    07-29-2013 06:16 PM
  4. LMZR's Avatar
    Anybody?
    07-31-2013 03:14 AM
  5. Peligro911's Avatar
    My device isn't jailbreaked. I tried both updating to 6.1.3 and 5.1.1. I tried to hold down option and manually choose an ispw file and install it, I ended up ether getting the error 3004 or the error i listed above.

    My device is stuck in recovery mode, i can restore it back to what i had, but i need help!
    I would make sure the Ipsw you have is the correct one .. But if your not jb I would just restore back to 4.3 like u had once that's loaded and working the just hook to iTunes and press update


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    07-31-2013 03:39 AM
  6. Iosnation's Avatar
    My device isn't jailbreaked. I tried both updating to 6.1.3 and 5.1.1. I tried to hold down option and manually choose an ispw file and install it, I ended up ether getting the error 3004 or the error i listed above.

    My device is stuck in recovery mode, i can restore it back to what i had, but i need help!
    On the first post you said it has iOS 4.3.4, how can that be original? The latest release of iOS 4 is 4.2.1.
    11-04-2013 03:29 PM
  7. iOS Gravity's Avatar
    On the first post you said it has iOS 4.3.4, how can that be original? The latest release of iOS 4 is 4.2.1.
    Nope. There were some 4.3.x updates. I think you might be referring to the iPhone 3G or iPod 2G, both lost support at iOS 4.2.1.
    12-15-2013 08:01 PM

Similar Threads

  1. Boy(RPG) - Hurry to School [FREE for limited time]
    By Jerry1923 in forum iPhone Apps & Games
    Replies: 3
    Last Post: 07-29-2013, 11:02 PM
  2. How to change an icon of an app using iFile?
    By jfery14 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 07-29-2013, 01:02 PM
  3. Replies: 1
    Last Post: 07-29-2013, 10:29 AM
  4. Error when upgrading iPhone 3GS iOS 5.1.1 to 6.0
    By BramantyoEdiluhung in forum iPhone 3GS Forum
    Replies: 3
    Last Post: 07-28-2013, 09:11 AM
  5. iphone 4 - update or restore from 5.0.1 to 6.1.2
    By podlesnick in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 07-28-2013, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD