1. turver's Avatar
    A few days ago, I used redsn0w to jailbreak my device, which worked perfectly fine (I'm on 6.0.1). Not realizing that it was a tethered jailbreak, I restored it and then tried jailbreaking again with evasi0n's untethered jailbreak. Which failed. I've looked around for solutions to my problem, but can't find any that worked for me. Here's what's gone wrong:

    At first, when I plugged in my iPod to iTunes, the program froze. I fixed that by going to c:/users/me/appdata/roaming/Apple Computer/ and then removing the "iTunes" folder. After fixing the freezing issue, I tried restoring my ipod from a backup which wouldn't work. I then tried restoring my ipod with redsn0ws "Restore" feature, but now my device won't turn on. When connected to the computer it doesn't show up under "My Computer".

    Before trying to restore my ipod with redsn0w, I tried doing it by simply going to settings, but found out that it wouldn't let me. Cydia was also still on the device after restoring it the first time, which means I didn't do it right.

    I'm hopping that someone here will be able to help me out, since I can't do it on my own.

    UPDATE: It turns out my iPod was just stuck in DFU mode, which was fixed my restoring it once iTunes gave me the option.
    Last edited by turver; 02-19-2013 at 12:24 PM.
    02-19-2013 09:57 AM

Similar Threads

  1. Iphone 4 backup from Ipod touch 4th gen
    By tibbi64 in forum iPod & iPod Touch
    Replies: 2
    Last Post: 04-10-2011, 09:23 AM
  2. FS iPod Touch 4th Gen 32GB
    By ajonesma in forum iPod & iPod Touch
    Replies: 1
    Last Post: 03-14-2011, 05:30 PM
  3. Ipod Touch 4th gen jailbroken problems ??
    By carmine in forum iPhone 4
    Replies: 0
    Last Post: 03-08-2011, 01:20 PM
  4. iPod Touch 4th gen screen vs iPhone 4
    By Nebulosity in forum iPod & iPod Touch
    Replies: 5
    Last Post: 02-25-2011, 11:20 PM
  5. Apple iPod Touch 4th Gen 8gb New
    By solius in forum iPod & iPod Touch
    Replies: 0
    Last Post: 01-25-2011, 08:28 PM