1. quicksilver53's Avatar
    Hello all. I recently gave my granddaughter my old iPod touch gen 2. My son in law was deleting some unused apps for her when some how he deleted the app store icon. I can not understand how this could happen, as I thought that was a permament app. I tried to do a restore twice on it but failed each time. Can anyone give me any ideas on how to fix this problem? Previously I tried to jail break ot and all went fine but cydia would not open. Could this have caused a problem with restoring? Thanks in advance.
    01-20-2013 03:58 AM
  2. Massie's Avatar
    A simple solution: just restore as a new iPod and let her set it up how she'd like. You can always sign in and download your previously purchased apps if you want her to have them.

    It's unlikely the icon is really gone. Could be that it got put into a folder by mistake. Or is it possible someone turned on restrictions for installing apps? Look in Settings > General > Restrictions > Passcode > Installing Apps and see if it's set to Off. If so, turn it to On.
    quicksilver53 likes this.
    01-20-2013 09:29 AM
  3. Quintus's Avatar
    Maybe he turned it off in "restrictions" under the settings tab?
    quicksilver53 likes this.
    01-20-2013 09:30 AM
  4. quicksilver53's Avatar
    Thanks Massie and Quintus. I will check it out when she comes out this saturday. I am hoping that is the problem.
    01-21-2013 02:48 AM
  5. Peligro911's Avatar
    It's restrictions

    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    quicksilver53 likes this.
    01-21-2013 03:33 AM

Similar Threads

  1. Replies: 9
    Last Post: 09-21-2012, 07:45 AM
  2. Replies: 4
    Last Post: 06-08-2011, 08:24 PM
  3. Replies: 5
    Last Post: 01-03-2010, 09:20 PM
  4. Replies: 3
    Last Post: 10-22-2009, 05:31 PM
  5. ipod touch and app store
    By Gary86 in forum Wallpapers & Ringtones
    Replies: 1
    Last Post: 10-15-2009, 05:48 AM