1. soheil61's Avatar
    I have only one SHSH blobs saved on cydia for ipod4,1-5.1 , so I downloaded related IPSW.
    Unfortunately neither iFaith nor sn0wbreeze support this version of iOS. so I tried to stitch the SHSH blobs to IPSW with redsn0w

    I tried to restore my custom IPSW,
    when TU is started I got error (11) with iTunes
    and while it's closed I got error (3194). I have to say that I remove all gs.apple.com lines from hosts.

    Now what should I do? How can I restore this device?
    I'm just close to give up
    10-31-2012 02:22 PM

Similar Threads

  1. Downgrading to ios 5.1.1 with someone else's blobs?
    By cpriest10 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 10-27-2012, 10:18 PM
  2. Replies: 3
    Last Post: 06-08-2010, 11:58 PM
  3. My Iphone 3gs Is In Restore Mode How Can I Restore To 3.1.2
    By civickrazy78 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 02-04-2010, 01:13 PM
  4. Replies: 22
    Last Post: 09-17-2009, 12:02 PM
  5. Can not reply to Craigslist ad?
    By lottathought in forum iPhone 4
    Replies: 0
    Last Post: 06-30-2009, 01:55 PM