1. soheil61's Avatar
    Hi, I upgraded my iPod 4 to iOS 5.0.1_9A405 six months ago and I jailbreak it at the same time. I didn't save my device's SHSH blobs.

    Suddenly my device went to Recovery Mode and stuck. I can not restore it to any iOS. I try to explain the situation:

    I downloaded latest version of iTunes and also different versions of iOS for my device plus latest version of redsn0w and tinyUmberella.
    at very beginning I tried to restore it normally with iTunes, and during the process of restoring to iOS 6 I got error (9) and during upgrading to iOS 5.1.1 i got error (3194).
    then I tried to restore with redsn0w and i got unexpected error (2831), after removing apple.com from host and starting tinyUmberella, I got error (11) with iTunes. and while trying to restore custom IPSW i got error (1602). by the way I know how to make correct custom IPSW!?
    Also I didn't save my previous SHSH, what's the solution for this case? It would be great if anyone can explain me step by step.
    Last edited by soheil61; 10-30-2012 at 08:40 PM.
    10-30-2012 08:24 PM
  2. blhkjhklhlkjh's Avatar
    idk man... try restoring using redsn0w with something similar to this --->>>>>>

    hope that helps....
    04-03-2013 04:07 AM

Similar Threads

  1. iPhone stuck in recovery mode
    By rinneh in forum iPhone 4
    Replies: 6
    Last Post: 03-28-2013, 10:44 PM
  2. ipod touch 2g in recovery mode loop
    By fabbiosilent in forum iPod & iPod Touch
    Replies: 2
    Last Post: 09-26-2010, 08:27 AM
  3. Iphone in Recovery Mode
    By jamesaur in forum iPhone 4
    Replies: 2
    Last Post: 10-01-2009, 04:01 PM
  4. Replies: 3
    Last Post: 06-22-2009, 10:54 PM
  5. Replies: 2
    Last Post: 05-14-2009, 10:28 AM