1. robbster98's Avatar
    Hello everyone i was being an ***** trying to to the jailbreak on my ipod touch using redsnow and it froze at the pineapple logo so i did a force restart. now it just shows a spinnig wheel non-ending for ever the only thing i can do is change it to recovery mode using Tiny Umbrella I am so confused! When i try restoring it comes up with error 3194

    I have tried everything

    IReb,Hosts, Restoring in DFU mode. i cant find any other solutions

    Heres the info

    Used RedS0w to jailbreak ipod
    Version 5.1.1
    Ipod Touch 4g

    If u need any other info just ask

    I have been searching for 3 days now and its really ruining my holiday please reply thank you!
    08-12-2012 10:26 AM
  2. Kavalpatel7's Avatar
    Try restoring it or reboot by holding power and home button for like 15 seconds
    Or you can try and jaibreak it again I worked for me once
    09-18-2012 07:08 PM
  3. Madison Sears's Avatar
    i have a similar problem My ipod 4 is in recovery mode after abandoning a downgrade... possibly bricked? please help!!?
    i tried to downgrade my ipod 4 from ios 6.0.1 to 5.1.1 (using redsnow) to jailbreak it but it was taking too long so i got impatient i just took the ipod cable out of my computer and now my ipod is in recovery mode, itunes wont restore it (error 3194) and it wont go into dfu mode for the jailbreak
    12-16-2012 08:17 PM