1. mrbudders's Avatar
    Ipod 4g modelA1367 32gb
    Redsn0w 0.9.10b5c
    version 5.0.1 (9a405)
    I have jailbroken two ipod 4g 8 gb in last couple days with absolutely no issues. Then I come to this one (32gb). Problem is it hangs on the "reboot" screen. The ipod does a regular boot meaning it goes thru the apple logo and boots to springboard as if it was just turned on, not matrix not pineapple nothing but regular screen. I have tried restore ipod to factory, restoring the ispw, tried 3 seperate computers, removed and reinstalled itunes quicktime etc., also ran in administrator and tried in XPS3 and vista compatability modes and still it hangs every time on each machine. I am using windows 7 64bit newest version of Itunes and fully updated.
    One issue I have noticed it that the ipod in dfu fails to find the driver. I have tried a manual search for the driver when in dfu mode and no go. Any and all help appreciated more than you would ever know
    *edit* I have made it to the pineapple by downloading the ispw then directing redsnow to it and and selecting jailbreak install cydia, Prob is now it hangs on pineapple after around 30 secs it goes to regular springboard with no cydia or matrix or travelling pineapple dude. SO still in same boat
    *edit* Used redsn0w0.9.10b2 and worked first time. I will leave this post for the moderators to decide if it is useful enough information to stay
    Last edited by mrbudders; 02-25-2012 at 12:53 AM. Reason: Solved
    02-24-2012 11:32 PM