1. forever_yoshi's Avatar
    I am both new to iPod and Jailbreaking, recently I got a iPod 4G, and I tried to jailbreak it. However, I come across a complicated problem and I hope someone can give me some advices.
    It started like this:
    The iPod come in system 5.0, so I jailbroke it using redsnow and 5.0 ISPW.
    However, when I open cydia and installed an app, it asks me to reboot my device, after doing so, I come across the "White Apple" problem and have to restore my iPod.
    Everything was fine, until after I restore, I realize that my system become 5.01
    So I once again searched for 5.01 jailbreak, and it says "use 5.0 ISPW for this jailbreak".
    And I did exactly what they say, and come to a problem that cydia cannot start while I finished jailbreaking using redsnow, also, there is a message at the end of the process of the jailbreaking saying that the ISPW is not right.
    I then try to repeat the process and see if I can fix it back the answer is no. I then tried using 5.01ISPW in redsnow version 0.9.9b8, which claims it cannot recognize the ISPW.
    I went on another round of searching and people suggested me to use sn0wbreeze, and again, at the step which I need to restore my iPod, I met a problem of error 3194.
    I tried many ways to get rid of the error, upgrading my iTunes, changing the host file, but none of them worked.
    Reseting the iPod do not work too, and I cant even restore the iPod normally now as it gives me error 3194 all the time.
    Neither can I jailbreak it as both redsnow and Sn0wbreeze fails to work.
    Can anyone help me please?
    12-12-2011 03:18 AM