1. Bosox20's Avatar
    last night and today, my wifi on the ipod is not working. well, it says its on but nothing happens. I know my wifi in house i working because both my laptop are working just fine with the internet connection. the ipod says i'm connected, i see the wifi signal strong, yet any app or site i go to, the circle thing just spins and nothing updates. any ideas??
    09-22-2011 07:07 AM
  2. jeffrey1027's Avatar
    Rebooting maybe?
    09-22-2011 07:23 AM
  3. Optic Dev's Avatar
    Rebooting fixes this issue
    10-07-2011 09:04 AM
  4. Pathtek4's Avatar
    It happens to me time to time, and yes rebooting it is the only solution I ever found to fix it.
    10-07-2011 10:11 AM
  5. davjaxn's Avatar
    I would also suggest wiping the iPod and reinstalling the OS. But don't restore from a backup you may have of your iPod I. iTunes- start all over with a fresh i stall and re-sync. If there is an issue with the iPod software then the backup may also have the issue and simply replicate it after restoring.
    10-10-2011 09:10 PM
  6. alpinestars1z's Avatar
    I would also suggest wiping the iPod and reinstalling the OS. But don't restore from a backup you may have of your iPod I. iTunes- start all over with a fresh i stall and re-sync. If there is an issue with the iPod software then the backup may also have the issue and simply replicate it after restoring.
    Like others have said, try rebooting, or forgetting the network, then rejoining it. As a last resort, do a restore.
    10-13-2011 06:06 AM
LINK TO POST COPIED TO CLIPBOARD