1. EmtTL's Avatar
    Hi all,

    Have an iPod Touch 4g with 4.1 firmware and jailbreak with Limerain and as of late none of the apps on my docking pane (at the bottom of the screen) will work. When I touch them they don't go dim like any of the others on my home screen. I had infinidock on iPod and removed it and still had the issue (after which I replaced infinidock) and when I double tap my home button and pull up the multi task manager I can then manipulate my music again. I'm hoping that someone may know where the problem stems from as I'm afraid to lose some of the material on my ipod that may come with a reset.

    Any help is much appreciated
    07-06-2011 11:16 PM
  2. Batting1000's Avatar
    There's a reason Apple doesn't suggest jailbreaking...
    07-13-2011 07:57 PM
  3. pappiti123's Avatar
    Hello. I was just wondering if you have tried restartIng your iPod touch. If not, then simply keep one finger on the home screen button and keep one finger on the power button until it shuts off. Then, it should come back and have the apple sign. If this doesn't work, then I suggest goIng into safe mode. The easiest way to do this is by downloading a program called SBSettings frOn Cydia. If you do not know what this is or how to use it, YouTube it (SBSettings). Hope this was helpful!
    P.S. If neither of these methods worked, then I would be more than happy to help you even more.
    08-19-2011 07:47 AM