1. HedgehogHK's Avatar
    Just in case the the original thread isn't moved:

    I need help with this. When I first downgraded my old iPod touch 2G MC model (actually PC model, but they are the same thing) from 4.0 to 3.1.2, it worked without any SHSH blobs (I think) stored. But now, after not using it for (yes, suprisingly) six months (lost it) and upgrading to 4.2.1, it doesn't work.

    Is there another way to do this without SHSH blobs? I am using Mac OS X Lion Developer Preview 3 and Mac OS X Snow Leopard 10.6.6 right now.

    Thanks for you help!
    05-16-2011 12:21 PM
  2. Ipheuria's Avatar
    As far as I remember I think someone said Apple didn't start using blobs until 4.0 which is why it might have worked before. However you can give this a shot, search for my name on here and find a thread where I give the iClarified.com links I've posted too many times. Then get Pwnage Tool since you're on a Mac and build the old firmware. Then try to reload it and if the device is old enough it might work. If you need an old version of Pwnage Tool and you can't find it let me know and I can seed it for you. How do you like Lion?
    05-16-2011 04:34 PM
  3. HedgehogHK's Avatar
    Thank you! I haven't checked the links yet since I am posting these from my iPad. I am actually trying to use Spirit to jailbreak it. So I want to try and restore to a non-jailbroken firmware. I tried restoring even in DFU mode and it gave me an error 3194.

    Just in case, which version of PwnageTool should I use? Will the new version work with 3.1.2 or 3.1.3? Will either jailbreak methods work with iTunes 10.2?

    As for Lion, it is actually very cool. I am using it without a Magic Mouse or Trackpad since I don't have either. Will this method work on Lion?

    Once again, thanks for your help! I will try it once I am at my iMac.
    05-16-2011 06:20 PM
  4. Brucew0617's Avatar
    I think it's inpossible without shsh...
    07-01-2011 02:59 AM
LINK TO POST COPIED TO CLIPBOARD