1. wonderwebb's Avatar
    I have been looking every where for how to jailbreak a 1st gen ipod touch with 2.2.1 firmware on it . I followed the guide and downloaded qiukpwn 2.2.5 i extracted it and ran the exe file . my computer then came up with the encounterd an error and needs to stop i tried on another pc and had same message i downloaded from diffrent sources and still had same error.


    I have come to the conclusion that my version of itunes is to new 10.1 i think.

    Is there anything that i am doing wrong or any way in which i can jailbreak a first gen ipod touch

    thanx in advance
    12-30-2010 11:08 AM
  2. jdavis530's Avatar
    I guess you could try downgrading your itunes to a lower version and see if you can jailbreak then. Not really too sure though.
    12-30-2010 11:17 AM
  3. wonderwebb's Avatar
    i think i worked a better solution upgrade to 3.0 first duhhhhhhhhhhhhhh!
    12-30-2010 12:12 PM
LINK TO POST COPIED TO CLIPBOARD