1. morchi's Avatar
    i tried so many things, including custom firmware with sn0wbreeze 2.0.2, but sometimes still getting error 1601 or 1604.

    i'm using itunes 9.2.0.61.

    my ipod was 3.1.3 already but cydia wasn't working so i tried to restore it.
    after i restore it in itunes, it does look like it's restoring, and in the end i get the usb cable with the itunes logo, like in recovery mode, and i can't turn off the ipod, but can't go past that logo...

    tried to do normal restore, with update, and it does the same (havn't tried to do normal restore on a new itunes client)

    anyone can help me please??? frustrated
    12-03-2010 08:22 AM
  2. morchi's Avatar
    btw, i have no blobs for 3.1.3
    12-03-2010 08:25 AM
  3. jackie treehorn's Avatar
    btw, i have no blobs for 3.1.3
    Then I don't think you can restore back to 3.1.3 if you don't have the blobs saved.
    12-03-2010 09:27 AM
  4. morchi's Avatar
    but i did a month ago, and it was perfect.
    it's either i don't do what i did then (cause i can't remember exactly), or something has changed.

    i had to restore cause my cydia crashes, and i didn't install openSSH before, so couldn't fix it
    12-03-2010 09:31 AM
  5. morchi's Avatar
    now i can't even restore and update to the newer version.
    i always get the "connect to itunes" logo, no matter what...
    tried restore from recovery mode, and dfu mode... nothing
    12-03-2010 11:30 AM
LINK TO POST COPIED TO CLIPBOARD