1. iMore Question's Avatar
    I've tried to get them from the icloud onto my phone via linking it to my computer but no luck with the directions provided (nothing changed after going into settings, turning off phone link and then turning it back on again.)
    04-27-2016 11:57 PM
  2. Ledsteplin said: Best Answer

    I had that happen and it turned out to be the Gmail contacts. I just went to Settings > Mail, Contacts and Calendar > Gmail > toggled Contacts off, then back on and they reappeared in my Contacts.
  3. Just_Me_D's Avatar
    If you've verified that the contacts are visible in iCloud by logging in to your iCloud account via a web browser then all you need to do is sign out of iCloud in the iPhone's settings, reboot, and then sign back in. Afterwards, enable the toggle next to Contacts. This should cause the contacts to sync to your iPhone.
    04-28-2016 04:35 AM
  4. Ledsteplin's Avatar
    I had that happen and it turned out to be the Gmail contacts. I just went to Settings > Mail, Contacts and Calendar > Gmail > toggled Contacts off, then back on and they reappeared in my Contacts.
    04-28-2016 08:56 AM
  5. Honey Beagle's Avatar
    I did as well. But what is weird is that those contacts we're on another device.
    04-28-2016 12:39 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-28-2016, 11:35 AM
  2. AT&T will shut down its 2G network by the end of 2016
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-27-2016, 11:51 PM
  3. Replies: 0
    Last Post: 04-27-2016, 10:22 PM
  4. Replies: 1
    Last Post: 04-27-2016, 08:25 PM
  5. Apple Pay nabs support from ANZ Bank in Australia
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-27-2016, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD