1. anon(9132077)'s Avatar
    I did a reset on my iPhone 6 and reinstalled all my apps. My stock Twitter app notifications are not working, such as when someone tags me in a tweet or retweets one of mine. All notifications are on in my setting both in the app and in the iPhone settings- there is no other setting to turn on for it. I've tried deleting and reinstalling the app, rebooting my iPhone, etc.

    Is this a glitch with the Twitter app? Anyone else experiencing this or have a solution for me? I have used Tweetbot before and actually prefer the stock app, so I don't really care to switch apps for Twitter.

    Thanks
    05-28-2015 10:02 AM
  2. kch50428's Avatar
    05-28-2015 11:09 AM
  3. anon(9132077)'s Avatar
    I have done everything that this older post describes, thanks. I'm not sure what is wrong. I've read older posts about this with a slightly older version of iOS. I'm just wondering if this is some new glitch for 8.3 that will hopefully be fixed. There is no way it is just my phone. I have checked and done everything possible to fix this...
    05-31-2015 11:00 PM

Similar Threads

  1. Apple Watch not getting all calls
    By Nick Valdovinos in forum Apple Watch
    Replies: 6
    Last Post: 05-28-2015, 10:43 AM
  2. My iPhone storage is almost full, deleted apps and pictures but no change. What gives?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 05-28-2015, 08:07 AM
  3. I am using iphone 6 plus. Whatsapp messages not delivering
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-28-2015, 07:53 AM
  4. Third party apps won't open - tip
    By kjparfekt in forum Apple Watch
    Replies: 1
    Last Post: 05-28-2015, 07:40 AM
  5. Replies: 1
    Last Post: 05-28-2015, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD