1. phlamethrowre's Avatar
    I traded my 8+ in for a Xs Max today. When I was setting up my accounts it would not set up my Google account. I’ve had the same Google account for years and have used it with every iPhone I’ve owned. It took the credentials but the account doesn’t show in the list of accounts and doesn’t appear to be on the phone. Google detected the log in and sent me the usual security email. I tried it several times but it did not add the account. I deleted the account from my 8+ and tried to re-add it but it did the same thing on my 8+. I know google changed some security policies today so maybe that has something to do with it.
    10-08-2018 09:08 PM
  2. metllicamilitia's Avatar
    I’ve been having some issues with one of my Google accounts as well. Just with a third party email app though. I’m still trying to figure it out.
    10-08-2018 09:12 PM
  3. phlamethrowre's Avatar
    I’ve been having some issues with one of my Google accounts as well. Just with a third party email app though. I’m still trying to figure it out.
    Did it begin today?
    10-08-2018 09:31 PM
  4. metllicamilitia's Avatar
    Did it begin today?
    No not today, I’m currently looking around to see if I can find the issue. And it’s more weird because it’s only with the one app, and this app has permission to access my account as I’ve used it before.
    10-08-2018 09:34 PM
  5. phlamethrowre's Avatar
    All of my google apps are working fine. I’ve never seen anything like this. It’s very frustrating because all my personal contacts are stored in my google account.
    10-08-2018 09:59 PM
  6. judgetom's Avatar
    Did you try the native google mail app also? Are you facing the same problems with the app?
    10-09-2018 12:27 AM
  7. judgetom's Avatar
    No not today, I’m currently looking around to see if I can find the issue. And it’s more weird because it’s only with the one app, and this app has permission to access my account as I’ve used it before.
    Maybe you can try this: Access your account via web and revoke the permission for the app and after 10 mins add the permission again.
    10-09-2018 12:29 AM
  8. metllicamilitia's Avatar
    Maybe you can try this: Access your account via web and revoke the permission for the app and after 10 mins add the permission again.
    I figured it out. One Gmail account has no issue using the standard login, the other (problem account) I had to manually add and specific the imap site, ports, login, use an app-specific password, and just for fun, I also went online and set my account to open for it it to connect. It was a process.
    judgetom likes this.
    10-09-2018 12:36 AM
  9. metllicamilitia's Avatar
    All of my google apps are working fine. I’ve never seen anything like this. It’s very frustrating because all my personal contacts are stored in my google account.
    Which apps are you having an issue with? Are you talking about just adding the account to the settings under password and accounts? If you are, are you using, or do you have, the stock Apple email app installed?
    10-09-2018 12:37 AM
  10. phlamethrowre's Avatar
    Did you try the native google mail app also? Are you facing the same problems with the app?
    The gmail app works
    10-09-2018 05:42 AM
  11. phlamethrowre's Avatar
    Which apps are you having an issue with? Are you talking about just adding the account to the settings under password and accounts? If you are, are you using, or do you have, the stock Apple email app installed?
    Yes, my issue is with adding the account under passwords and accounts. The stock mail app is installed and working properly with my exchange account.
    10-09-2018 05:44 AM
  12. phlamethrowre's Avatar
    Added the account today with no problems.
    10-09-2018 06:13 AM
  13. michko's Avatar
    I traded my 8+ in for a Xs Max today. When I was setting up my accounts it would not set up my Google account. I’ve had the same Google account for years and have used it with every iPhone I’ve owned. It took the credentials but the account doesn’t show in the list of accounts and doesn’t appear to be on the phone. Google detected the log in and sent me the usual security email. I tried it several times but it did not add the account. I deleted the account from my 8+ and tried to re-add it but it did the same thing on my 8+. I know google changed some security policies today so maybe that has something to do with it.
    It was a known issue. I was on Chat with Apple last night since it affected my gmail and my 2 google app emails. Google was working on it.

    This morning my gmail and google app emails work fine.

    It was crazy!!!
    phlamethrowre likes this.
    10-09-2018 07:35 AM
  14. phlamethrowre's Avatar
    I just happened to buy a new iPhone the same day Google broke. 🤨
    10-09-2018 09:38 AM
  15. Spencerdl's Avatar
    I just happened to buy a new iPhone the same day Google broke.
    Yeah, Google probably just froze new sign in yesterday because of what was going on. I'm glad your back up and running with Goggle
    10-09-2018 10:05 AM
  16. Almeuit's Avatar
    Maybe they were having some hiccups the other day. When I got my XS max I just added it like normal.
    10-09-2018 10:22 AM
  17. Quis89's Avatar
    I've experienced similar issues. Power cycling a few times has resolved it for me in the past.
    10-09-2018 11:12 AM
  18. phlamethrowre's Avatar
    I've experienced similar issues. Power cycling a few times has resolved it for me in the past.
    My issue wasn’t device related. I had 2 iPhones doing the same thing.
    10-09-2018 11:36 AM
  19. Quis89's Avatar
    My issue wasn’t device related. I had 2 iPhones doing the same thing.
    The issues I experienced didn't appear device related as well. This is something I've had to do on numerous iOS devices in the past to get it to work for those I support. I'm not sure why, but it's worked for me.
    10-09-2018 11:44 AM
  20. sydneycooper1979's Avatar
    I had to do a reset on mine and I had the same issue trying to sign into my gmail account via the main settings. It would work in other email apps but not let me add the account at the system level at all. Seems to be ok today. I wonder if it was due to the Google Plus breach.
    phlamethrowre likes this.
    10-09-2018 05:00 PM
  21. phlamethrowre's Avatar
    I had to do a reset on mine and I had the same issue trying to sign into my gmail account via the main settings. It would work in other email apps but not let me add the account at the system level at all. Seems to be ok today. I wonder if it was due to the Google Plus breach.
    I think so. Google was on semi lock down yesterday. The weirdest part was that I was receiving log in notification emails from google even though the account wasn’t on the iPhone.
    10-09-2018 06:53 PM
  22. Just_Me_D's Avatar
    Added the account today with no problems.
    Thanks for the update and I’m glad you got the issue resolved.
    10-09-2018 07:34 PM

Similar Threads

  1. Replies: 33
    Last Post: 10-29-2018, 08:01 PM
  2. Linking accounts
    By Pipecover9 in forum Ask a Question
    Replies: 2
    Last Post: 10-18-2018, 03:59 AM
  3. Google+ is shutting down for consumers in August 2019
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-08-2018, 03:30 PM
  4. SOS - Major iMessage Issue
    By iLive an iLife in forum iPhone XS
    Replies: 8
    Last Post: 10-07-2018, 06:54 PM
  5. Ads and Google Chrome
    By ivanwi11iams in forum Site Feedback & Help
    Replies: 1
    Last Post: 10-06-2018, 10:21 PM
LINK TO POST COPIED TO CLIPBOARD