1. JonathanJJV's Avatar
    Uggg! I recently recorded a few videos with my iPhone X. Unfortunately, for some reason, the videos will not play whatsoever when I try to play them on my iPad, which retrieved them from the cloud. It just says the format is unsupported.

    But, more importantly, when I download the videos to my iMac, the videos seem to skip, or jump. The lighting is all over the place. But the sound quality is perfect. But about every one second, or perhaps just a bit more frequent than that, the video seems to jump. The lighting quality seems to shift. It’s close to unwatchable

    I use the 4k at 60fps
    12-31-2017 09:34 PM
  2. Just_Me_D's Avatar
    Are you using the native camera app to record the videos or a 3rd-party app? If the latter, which 3rd-party app is it?
    sekelani likes this.
    01-02-2018 12:13 PM
  3. JonathanJJV's Avatar
    I am using the native camera.
    01-03-2018 01:15 AM
  4. TripleOne's Avatar
    I recorded a 4K 60fps video from my X and it played just fine on my iPP.
    Maybe try and perform a hard reset on both your iPhone and iPad, and then record a brand new video to see if it’ll play on your iPad.
    01-03-2018 01:32 AM
  5. strikeIII's Avatar
    Not all devices are compatible with the new High Efficiency format yet.
    Trouble with iPhone X video downloads-img_0408.jpg
    01-03-2018 01:25 PM

Similar Threads

  1. Replies: 6
    Last Post: 01-02-2018, 05:33 AM
  2. Replies: 14
    Last Post: 01-01-2018, 07:14 PM
  3. Iphone x animated gif signature
    By tom_55 in forum iPhone X
    Replies: 4
    Last Post: 12-31-2017, 03:01 PM
  4. Replies: 1
    Last Post: 12-31-2017, 07:35 AM
  5. Why does my iPhone 7 keep requesting my passcode?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2017, 06:49 AM
LINK TO POST COPIED TO CLIPBOARD