1. murtzjaffer's Avatar
    Sorry for the dumb question but I am having real issues with this on the new iOS. On my old phone, I would simply just turn do not disturb on. On this one, I have turned that on, turned volume to lowest level and yet, it still rings

    What am I doing wrong?

    M
    11-12-2017 07:47 PM
  2. RECON1's Avatar
    Sorry for the dumb question but I am having real issues with this on the new iOS. On my old phone, I would simply just turn do not disturb on. On this one, I have turned that on, turned volume to lowest level and yet, it still rings

    What am I doing wrong?

    M
    I could be wrong, but have you tried going to Sounds & Haptics in Settings and toggle on ‘Change with buttons’ under Ringer and Alerts?
    11-12-2017 07:49 PM
  3. msm0511's Avatar
    Along with what @RECON1 said I'd also check Do Not Disturb settings. There's an option to only silence calls when the phone is locked, but not if it's unlocked. If you change that to Always if you're phone is unlocked it still won't ring. Also under Allow Calls From, make sure that is set to No One instead of Favorites.

    Another thing you could try is turning off Vibrate on Silent in Sound and Haptics. That way you could use the silent switch on the side. Calls will still come through, but you won't get any sound or vibration from them.
    11-12-2017 08:19 PM
  4. sunnysideup22125's Avatar
    Is this happening with all calls or select calls? I keep do not disturb on for most of the day but as some one mentioned I do allow calls from favorites I also noticed there is an emergency bypass option now too. When you’re editing the ringer of a specific contact if you turn on emergency bypass it will ring or text alert even if your phone is on do not disturb or silent.
    11-12-2017 09:27 PM
  5. murtzjaffer's Avatar
    Thanks. I just checked. It said ‘while in do not disturb mode allow calls from everyone’. Kind of defeats the purpose of turning do not disturb on don’t you think? Thanks!
    11-12-2017 10:57 PM
  6. Tartarus's Avatar
    Kind of defeats the purpose of turning do not disturb on don’t you think?
    Not exactly, no.
    Do not disturb is a means for me to stop getting notifications from apps. This is especially handy when I’m watching TV or working.
    Phone calls, on the other hand, are always important enough for me to be let through.
    11-13-2017 12:12 AM
  7. msm0511's Avatar
    Thanks. I just checked. It said ‘while in do not disturb mode allow calls from everyone’. Kind of defeats the purpose of turning do not disturb on don’t you think? Thanks!
    You're welcome
    11-13-2017 07:47 AM
  8. Ledsteplin's Avatar
    Thanks. I just checked. It said ‘while in do not disturb mode allow calls from everyone’. Kind of defeats the purpose of turning do not disturb on don’t you think? Thanks!
    Then don't allow calls from everyone while in Do Not Disturb. I have my DND set for a specific time period, with only my favorites to get through. They won't call in the middle of the night anyway, unless it's an emergency.
    11-13-2017 08:17 AM
  9. shutter's Avatar
    Then don't allow calls from everyone while in Do Not Disturb. I have my DND set for a specific time period, with only my favorites to get through. They won't call in the middle of the night anyway, unless it's an emergency.
    This
    11-13-2017 08:18 AM

Similar Threads

  1. How are you liking iCloud Desktop and Documents?
    By joenspa in forum Ask a Question
    Replies: 3
    Last Post: 11-18-2017, 11:28 PM
  2. How often do you restart/soft reset?
    By PJD642 in forum iPhone 6
    Replies: 8
    Last Post: 11-18-2017, 01:02 PM
  3. Replies: 12
    Last Post: 11-14-2017, 12:56 AM
  4. What to do When Your Nintendo Switch Breaks
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-11-2017, 11:40 AM
  5. Replies: 0
    Last Post: 11-11-2017, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD